Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default anyone else having notification problems? since 4.1.2 takju

    i dont seem to be getting every notification anyway to fix this? i did clear framwork to try to get 4.1.2 could that of caused it? im not rooted and i would hate to factory reset i have tried to uninstall and reinstall twitter,facebook
  2. #2  

    Default Re: anyone else having notification problems? since 4.1.2 takju

    try this. settings-->Apps-->menu-->Reset app preferences-->Ok

    its worth a shot.
  3. #3  

    Default Re: anyone else having notification problems? since 4.1.2 takju

    Noticing my battery circles widget which shows percentage of battery left, weather channel, and another weather app is not pulling updates like they normally do. The battery level shows lower and is updating in settings area but not for the widget on homescreen. Odd! I restarted the phone as well and it's doing it again. Not sure if it's on Tmobile's side but I'm on wifi. I may put the SIM in my GS2 and see if it does it on that phone. That would tell if it's network related or not. I hope it's not 4.1.2 related.

    Update: seems like everything is updating again on it's own. Strange how this technology thing works sometimes.

    Another Update: Still doing it with not updating. Anyone else notice any lack of updating apps like weather and battery widget percentages since the 4.1.2 update?
    Last edited by sanman202; 10-19-2012 at 02:40 PM.
  4. #4  

    Default

    Quote Originally Posted by sanman202 View Post
    Noticing my battery circles widget which shows percentage of battery left, weather channel, and another weather app is not pulling updates like they normally do. The battery level shows lower and is updating in settings area but not for the widget on homescreen. Odd! I restarted the phone as well and it's doing it again. Not sure if it's on Tmobile's side but I'm on wifi. I may put the SIM in my GS2 and see if it does it on that phone. That would tell if it's network related or not. I hope it's not 4.1.2 related.

    Update: seems like everything is updating again on it's own. Strange how this technology thing works sometimes.

    Another Update: Still doing it with not updating. Anyone else notice any lack of updating apps like weather and battery widget percentages since the 4.1.2 update?
  5. #5  

    Default Re: anyone else having notification problems? since 4.1.2 takju

    I'm also having notification problems since updating to jb 4.1.2. As far as I can tell none of my notifications are working. I usually receive several sports team updates daily, but none today. My weather widget is also not keeping current. Will try the app reset and hope that works.
  6. Thread Author  Thread Author    #6  

    Default Re: anyone else having notification problems? since 4.1.2 takju

    Quote Originally Posted by marti923 View Post
    I'm also having notification problems since updating to jb 4.1.2. As far as I can tell none of my notifications are working. I usually receive several sports team updates daily, but none today. My weather widget is also not keeping current. Will try the app reset and hope that works.
    i reset phone in settings >backup & reset > factory data reset

    obviously not the ideal way but it didnt make me reinstall 4.1.2 (unless it did it in background i didnt notice) again and everything went back to normal just had to redownload apps
  7. #7  
    multo's Avatar

    Posts
    88 Posts
    Global Posts
    750 Global Posts

    Default Re: anyone else having notification problems? since 4.1.2 takju

    Quote Originally Posted by MrProph View Post
    i reset phone in settings >backup & reset > factory data reset

    obviously not the ideal way but it didnt make me reinstall 4.1.2 (unless it did it in background i didnt notice) again and everything went back to normal just had to redownload apps
    Factory reset doesn't mean it will downgrade to a version lower than what you have. It will simply place the device like how it is out of the box with the current version installed so if you have 4.1.2, a reset would still give you 4.1.2

    Sent from my Nexus 7 using Tapatalk 2
    LG Nexus 4 E960 Occam 44.2.2 JDQ39 / Nokia Lumia 920 / Samsung Galaxy Nexus I9250 Takju 4.2.2 JDQ39 / Asus Google Nexus 7 4.2.2 JDQ39
    Thanked by:
  8. Thread Author  Thread Author    #8  

    Default Re: anyone else having notification problems? since 4.1.2 takju

    Quote Originally Posted by multo View Post
    Factory reset doesn't mean it will downgrade to a version lower than what you have. It will simply place the device like how it is out of the box with the current version installed so if you have 4.1.2, a reset would still give you 4.1.2

    Sent from my Nexus 7 using Tapatalk 2
    cool thanks and i completely forgot that right before these problems happened my phone battery died for the first time ever...maybe that had something to do with it.

Similar Threads

  1. Anyone Else Having Notification Sound Problems?
    By AndroidXTC in forum Droid RAZR
    Replies: 4
    Last Post: 08-06-2012, 01:46 PM
  2. Anyone else having Pandora problems?
    By schnergun in forum HTC EVO 4G
    Replies: 15
    Last Post: 06-23-2012, 02:50 PM
  3. Replies: 3
    Last Post: 06-22-2010, 11:58 AM
  4. Anyone else having Swype problems after 2.1 update?
    By o2bnclemson in forum Android Applications
    Replies: 3
    Last Post: 05-26-2010, 07:50 PM
  5. Replies: 6
    Last Post: 12-20-2009, 11:34 PM

Posting Permissions

B