Page 2 of 4 FirstFirst 1234 LastLast
Results 26 to 50 of 85
Like Tree6Likes
  1. #26  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by AlexMadarasz View Post
    T-Mobile for me, BTW ...

    Have now experienced a couple of reboots. This AM, was updating a couple of apps (HD Widgets, Ally Bank) over Wi-Fi and got a reboot then "Fuse Locator Failed [something like that]". Since I was on Wi-Fi at home I just ignored it and continued with my morning SS&S routine. Got to work and noticed the nothing-but-grey bars and no "H" phone signal display, went to Status and saw weird signal level and ASU values (very large unrealistic numbers), so I knew a power cycle was needed. Came back up on T-Mobile after power on, all bars and "H".

    --
    Alex
    T-Mobile for me as well. I'm not sure if that is affecting things or not. I will say that, after following those steps I outlined yesterday, I haven't had any more problems disconnecting from the network. It has only been a day, but it was happening to me every few hours before. I'm honestly not sure why it worked, but I won't look a gift horse in the mouth.
  2. #27  
    KU Kitch's Avatar

    Posts
    20 Posts
    Global Posts
    31 Global Posts

    Default Re: Major 4.2 Problem - Data Signal

    You know, I think I've had this issue with just about every single Android phone I have ever owned... in fact, yes - every one. The bars will go grey, and even if it indicates 3G, H, H+, whatever - it just won't reconnect to data without a reboot. Sometimes airplane mode will work, but often not. Many times when I leave a place that has no cell service, but has wifi, it'll lose the wifi but won't pick up the data connection without a reboot. It's hugely frustrating and I've seen it from my Nexus One to my Vibrant to my Nexus S to my Sensation to my Galaxy Nexus to the GSIII now. I figured it was T-Mobile or an Android bug of some kind in general.
    Jonneh likes this.
  3. #28  

    Default Re: Major 4.2 Problem - Data Signal

    I have a "yakju" Galaxy Nexus on AT&T and I've been seeing this for a while (it started sometime in the 4.1.x timeframe, perhaps) -- my wifi/cell signal strength indicators would go gray, leaving me with no data connectivity. Sometimes switching between airplane and regular mode fixes it, sometimes it would take a full reboot. On average this seems to happen less than once a week; that said, I have had times when it's struck a couple days in a row, and possibly even more than once in any given day (though I can't swear to that).

    A couple days ago I upgraded my phone to "takju" 4.2, and rooted it "just because". I'll have to keep an eye out for any change in my phone's behavior...
  4. #29  
    arathkone's Avatar

    Posts
    53 Posts
    ROM
    Stock 4.2

    Default Re: Major 4.2 Problem - Data Signal

    I think the intermittent issue is a smartphone thing in general. I suspect it's network. My uncle complained about the same intermittent problem on his iPhone 4 and a mate with a windows phone 7 had the same issue! All fixable by reboot/air plane trick. Maybe it's an IP issue as disconnecting and reconnecting pulls a new IP from the carrier.

    The more serious issue with 4.2 sounds more likely to be a bug since it's happening so much.
  5. #30  

    Default Re: Major 4.2 Problem - Data Signal

    have noted the exact same symptoms with Tmob on my Gnex as well - the last 2 days. I note that when this happens when I look at the settings and about phone - my phone says the phone number is "unknown"
    WeekSauce likes this.
  6. #31  
    aslowe's Avatar

    Posts
    21 Posts
    ROM
    Stock

    Default Re: Major 4.2 Problem - Data Signal

    @patruns

    It's running on AT&T
  7. #32  
    kg4icg's Avatar

    Posts
    326 Posts
    Global Posts
    1,208 Global Posts
    ROM
    Stock JB

    Default Re: Major 4.2 Problem - Data Signal

    From the what I'm seeing, it is happening on GSM network phones. Not on CDMA devices, might be a sim card issue.

    Sent from my SPH-L710 using Android Central Forums
    3348b76f
  8. #33  
    kg4icg's Avatar

    Posts
    326 Posts
    Global Posts
    1,208 Global Posts
    ROM
    Stock JB

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by ljbryant2012 View Post
    For T-Mobile Android users your battery may be degrading.
    Visit www androidbattery.co.nr
    Get an app to maximize your battery life
    Hope this helps !!
    It is a data issue, not a battery issue.

    Sent from my SPH-L710 using Android Central Forums
    3348b76f
  9. #34  
    arathkone's Avatar

    Posts
    53 Posts
    ROM
    Stock 4.2

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by kg4icg View Post
    It is a data issue, not a battery issue.

    Sent from my SPH-L710 using Android Central Forums
    That looks like a Spam post to me.
    randall2580 likes this.
  10. #35  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by kg4icg View Post
    From the what I'm seeing, it is happening on GSM network phones. Not on CDMA devices, might be a sim card issue.

    Sent from my SPH-L710 using Android Central Forums
    GSM issue? Perhaps. SIM card issue? I don't think so since it is happening on different GSM carriers.
    Pat
    Nook Color - CM10.1 ( Jelly Bean 4.2.2) on eMMC
    Google Galaxy Nexus - stock Jelly Bean 4.3
    Galaxy Nexus 10 - stock KitKat 4.4.2
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.2
    Chromecast
    Nexus 5 - stock KitKat 4.4.2
  11. #36  
    kg4icg's Avatar

    Posts
    326 Posts
    Global Posts
    1,208 Global Posts
    ROM
    Stock JB

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by patruns View Post
    GSM issue? Perhaps. SIM card issue? I don't think so since it is happening on different GSM carriers.
    Which is why I said a sim card issue. CDMA does not use sim cards.

    Sent from my SPH-L710 using Android Central Forums
    3348b76f
  12. #37  
    dan1431's Avatar

    Posts
    292 Posts
    Global Posts
    293 Global Posts

    Default Re: Major 4.2 Problem - Data Signal

    I have had 4.2 on my GNEX for a week now and I not experiencing any sort of DATA issues.

    In fact since 4.2 the only issue I am having is the speed test app not being able to locate me while I am using cellular data.

    Other than that, 4.2 has actually improved my DATA speeds on at&t.

    Dan
  13. Thread Author  Thread Author    #38  

    Default Re: Major 4.2 Problem - Data Signal

    Just happened twice in the last 90 minutes. The first time I actually had to pull the battery after shutting the phone down. It would not power back up until I pulled the battery. Strange.
  14. #39  

    Default Re: Major 4.2 Problem - Data Signal

    I had a bit of shakey data after update but no reboots and as of late data is working great. On T-Mobile myself.

    Sent from my Galaxy Nexus using Android Central Forums
  15. #40  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by kg4icg View Post
    Which is why I said a sim card issue. CDMA does not use sim cards.

    Sent from my SPH-L710 using Android Central Forums
    I am aware of that. What I am saying is different GSM carriers use SIM cards with different settings. I doubt very much it is an issue specifically with the actual SIM cards. It may have more to do with the software and how it is acting with the GSM radio in the Nexus.
    Pat
    Nook Color - CM10.1 ( Jelly Bean 4.2.2) on eMMC
    Google Galaxy Nexus - stock Jelly Bean 4.3
    Galaxy Nexus 10 - stock KitKat 4.4.2
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.2
    Chromecast
    Nexus 5 - stock KitKat 4.4.2
  16. Thread Author  Thread Author    #41  

    Default Re: Major 4.2 Problem - Data Signal

    Starting to get a little out of control here. 4 times within the last 30 hours. Hopefully Google is on top of things with this one. They usually are.
  17. #42  
    yfan's Avatar

    Posts
    798 Posts
    Global Posts
    801 Global Posts

    Default Re: Major 4.2 Problem - Data Signal

    It actually is a feature if Jelly Bean that it turns your data dormant when your screen is off. I didn't have this problem with mk mobile data but with WiFi. I went to WiFi settings and checked to keep WiFi on during sleep. That fixed that. Dunno if it will help anyone here, but it's worth a shot.

    Sent from my Galaxy Nexus using Android Central Forums
  18. Thread Author  Thread Author    #43  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by yfan View Post
    It actually is a feature if Jelly Bean that it turns your data dormant when your screen is off. I didn't have this problem with mk mobile data but with WiFi. I went to WiFi settings and checked to keep WiFi on during sleep. That fixed that. Dunno if it will help anyone here, but it's worth a shot.

    Sent from my Galaxy Nexus using Android Central Forums
    It isn't a WiFi issue. The phone reboots on its own and comes back on without a data signal.
  19. #44  
    jimmytheflea's Avatar

    Posts
    6 Posts
    ROM
    Stock

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by roccom33 View Post
    Hmmm.... had the phone next to me and it just rebooted itself. Came back up with no data signal. Very strange bug.
    I have had this happen several times. I re-flashed the yakju factory image in the hope that the baseband re-flash would help but have had it happen since. Strange bug as it doesn't happen often but of course it happens at the most frustrating times.
    If you like my post, just hit Thanks!
  20. #45  
    Insp_Gadget's Avatar
    Inspector Gadget

    Posts
    578 Posts
    Global Posts
    2,058 Global Posts
    ROM
    "Kit-Kat" 4.2.2 Stock

    Default Re: Major 4.2 Problem - Data Signal

    Those of you experiencing random reboots with the phone coming back up without data, do you have HD Widgets installed?

    I had been getting random reboots 2-3 times a day for the past week, accompanied by loss of cell data. Sometimes I never noticed the reboot (and subsequent loss of data) until I left the house (and WiFi) and noticed my data wasn't working. At first I thought the reboot was just a reboot, and didn't realize it was also killing data.

    So I looked at my list of apps and tried uninstalling HD Widgets. I had installed it because it supports the new lock screen in 4.2. But there is evidently a problem with the API. The dev claims it's a 4.2 bug.

    Anyway, I uninstalled HD Widgets yesterday and haven't had a reboot since. Whatever is causing the random reboot, I don't think it's a full reboot. It reboots the UI and disconnects the data, but doesn't go through the full boot cycle to re-enable everything. (The APN settings disappear after this happens. They come back after a power cycle.) I noticed that the random reboot cycles faster than a full power down and power up reboot.

    Can anyone else confirm this observation?
    --Inspector Gadget

    Palm OS:Palm V / Palm IIIc / Visor Prism / Visor Phone / Treo 270 / Treo 600 / Treo 650
    Windows Mobile: Treo 700wx / HTC Touch Diamond
    WebOS: Palm Pre
    Android: HTC EVO 4G / HTC EVO 3D / Motorola Xoom / My Daily Drivers: Nexus 7 / Nexus 10 / Nexus 5
  21. #46  

    Default Re: Major 4.2 Problem - Data Signal

    I've also been having this problem, and I also find that the reboot isn't a "full reboot", so to speak. The process is quicker than when I manually reboot, and while the UI and widgets reload and services like LightFlow restart, I noticed that the phone's uptime counter does not reset.

    I've also just recently switched cellular providers, so I thought it may be an issue with that, but reading this forum seems to point otherwise.

    I noticed the issue shortly after installing HD Widgets to use on 4.2 lock screen, and suspected to two may be related. I recently uninstalled it, and the problem seemed to have gone away (I also had to uninstall it because it was draining battery even with no active widgets). However, the other day at work, I noticed I had no data. Airplane cycle didn't help, but a full restart brought it back. Unfortunately I am not sure if the phone did a partial reboot that time or if the data loss was just an unrelated fluke. Further monitoring will be required before I can positively relate it to HD Widgets.

    Next time it happens, if it happens again, I'm going to check the "about phone" section to see if my phone number is displayed as "unknown", as someone earlier mentioned that was the case after the random reboots.

    It's especially annoying because if I don't see the phone reboot, I never notice it's happened until I leave the house (since I am connected to WiFi at home).


    Sent from my Galaxy Nexus using Tapatalk 2
  22. #47  

    Default Re: Major 4.2 Problem - Data Signal

    I've had similar issues with my Nexus 4 16GB. Using Solovei (T-Mobile MVNO) in the Phoenix area.

    Signal is fine and stable when it is sitting on the table, but goes to heck when I pick it up. H->3G->H->grey bars->pings drop->H->3G

    I have been using the free app "GSM Signal Monitoring" which show a perfectly smooth line, until I pick the phone up, at which point the signal starts going crazy, cratering out, thrashing between towers, etc.

    I've factory reset, held power for 10s to cause the system to "battery pull" reset, nothing seems to help. The 1.1MB system update Google pushed this morning didn't seem to have any positive effect.

    Here are a few screenshots where you can see what is happening. Towards the left of the graphs, the device is sitting stable. To the right, I pick it up while still holding it in the same general area.

    This isn't specific to the one area I am in now, it can be seen across town.

    Major 4.2 Problem - Data Signal-gsm-monitoring-chart-2012-11-27-09-23.pngMajor 4.2 Problem - Data Signal-gsm-monitoring-chart-2012-11-27-09-31.png
  23. #48  

    Default Re: Major 4.2 Problem - Data Signal

    Try this:
    "Holy sh...anta's reindeer! That battery and SIM pull made a marked difference in my signal level! Thanks.

    Sent from my Galaxy Nexus using Tapatalk 2"
    Hehehe, too bad you can only hit thanks once eh?

    You're certainly welcome !

    I think lots of us forget that that procedure will act like updating the PRL (Preferred roaming List), which for newb's is that your phone grabs a new list of the nearest towers in your area, etc. Definately helps to do this hmm ... one in a couple of months regardless, just to be sure it has a latest list, or so I'm told. Before the LTE phones, you would just dial VZ's network, option 2 to update it.
    Not my work, but it might help.
  24. Thread Author  Thread Author    #49  

    Default Re: Major 4.2 Problem - Data Signal

    Can anybody report if this is still a problem on 4.2.1?
  25. #50  

    Default Re: Major 4.2 Problem - Data Signal

    I went to WiFi settings and checked to keep WiFi on during sleep. That fixed that. Dunno if it will help anyone here, but it's worth a shot
    ------------------------------
    Star games are fun and always free to play
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. international version s3 data problem- edge signal HELP!!
    By sam0621 in forum Samsung Galaxy S3 I9300
    Replies: 0
    Last Post: 11-01-2012, 12:50 AM
  2. Gps/data/signal
    By afbar1114 in forum Verizon Fascinate
    Replies: 1
    Last Post: 02-21-2011, 01:15 PM
  3. When losing data signal...
    By daft.71 in forum General Help and How To
    Replies: 4
    Last Post: 02-09-2011, 12:57 PM
  4. Major Exchange ActiveSync Problem
    By discdoc in forum General Help and How To
    Replies: 0
    Last Post: 07-23-2010, 03:26 PM
  5. weird problem with signal strength.
    By rem_kujawa in forum HTC EVO 4G
    Replies: 0
    Last Post: 07-11-2010, 10:02 PM

Posting Permissions

B