Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 85
Like Tree8Likes
  1. #51  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by KU Kitch View Post
    You know, I think I've had this issue with just about every single Android phone I have ever owned... in fact, yes - every one. The bars will go grey, and even if it indicates 3G, H, H+, whatever - it just won't reconnect to data without a reboot. Sometimes airplane mode will work, but often not. Many times when I leave a place that has no cell service, but has wifi, it'll lose the wifi but won't pick up the data connection without a reboot. It's hugely frustrating and I've seen it from my Nexus One to my Vibrant to my Nexus S to my Sensation to my Galaxy Nexus to the GSIII now. I figured it was T-Mobile or an Android bug of some kind in general.
    Gotta say I agree. I have owned three (technically four if you count the lemon GNex I had before this GNex) android devices and experienced problems relating to losing data service/cell service (or some combination of) and having to do the Airplane Mode trick with each of them at various times. It's not like it happens every single day, but it's definitely often enough to realize it and have it irritate you. I'd say for me on my GNex it's once a week or so. It happened back on my Motorola Atrix original, as well. It has got to be an Android thing, not manufacturer-specific. My previous line of smartphones (Blackberries) on the same network (AT&T) never experienced this - ever. And I live and work in the same exact areas as I did during those days.

    I'm glad someone else agrees.
  2. Thread Author  Thread Author    #52  

    Default Re: Major 4.2 Problem - Data Signal

    I'm sad to report that this has not been fixed with the 4.2.1 update.
  3. #53  

    Default Re: Major 4.2 Problem - Data Signal

    My nexus came with 4.1 JB and i have installed 4.2 takju manually. the phone was working perfect so far till recently, when all of a sudden, it no more connects to cellular network. The issue happened in the middle of mobile data roaming but however could not get resolved even after returning to home network.
    My baseband is i9250XXLH1 and i am on Vodafone India network.
    The network bar completely shows blank. While in open space like roads, it catches signal but in grey and no mobile network.
    While manually selecting the network operator, it gets registered in open areas not inside the buildings.

    Since GN is not officially available in India, there is no warranty anyway included. i did these on my own:

    1. Factory reset: No use
    2. Re-flash of 4.2 / 4.2.1 : No use
    3. Reflash of radio and clearing cache: No use
    4. Flash JB4.1: No use
    5. Re-flash of 4.2/4.2.1 : No use
    6. Trying out other SIMs and other operators: No use
    7. With GetRIL app, it displays my current RIL/Baseband is matching
    8. Tried changing the GSM/UMTS bands to Auto/US/Euro/Japan etc.: No use
    9. Typical network signal strength of -95dBm and 9 asu

    Can it still be a software issue or a hardware problem ?? Appreciate your help and views
  4. #54  

    Default Re: Major 4.2 Problem - Data Signal

    http://www.androidauthority.com/andr...x-soon-136835/

    Sent from my Galaxy Nexus using Tapatalk 2
    Thanked by:
    gnr_2 
  5. #55  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by Pradeep Nair1 View Post
    My nexus came with 4.1 JB and i have installed 4.2 takju manually. the phone was working perfect so far till recently, when all of a sudden, it no more connects to cellular network. The issue happened in the middle of mobile data roaming but however could not get resolved even after returning to home network.
    My baseband is i9250XXLH1 and i am on Vodafone India network.
    The network bar completely shows blank. While in open space like roads, it catches signal but in grey and no mobile network.
    While manually selecting the network operator, it gets registered in open areas not inside the buildings.

    Since GN is not officially available in India, there is no warranty anyway included. i did these on my own:

    1. Factory reset: No use
    2. Re-flash of 4.2 / 4.2.1 : No use
    3. Reflash of radio and clearing cache: No use
    4. Flash JB4.1: No use
    5. Re-flash of 4.2/4.2.1 : No use
    6. Trying out other SIMs and other operators: No use
    7. With GetRIL app, it displays my current RIL/Baseband is matching
    8. Tried changing the GSM/UMTS bands to Auto/US/Euro/Japan etc.: No use
    9. Typical network signal strength of -95dBm and 9 asu

    Can it still be a software issue or a hardware problem ?? Appreciate your help and views
    Flashed 4.0 : No network signal
    updated to 4.1: No network..
    Even when signal catches in fully open areas, call quality not good..
  6. #56  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by shiftis View Post
    http://www.androidauthority.com/andr...x-soon-136835/

    Sent from my Galaxy Nexus using Tapatalk 2
    What does that article have to do with data signal problems?
    Pat
    Nook Color - CM10.1 ( Jelly Bean 4.2.2) on eMMC
    Google Galaxy Nexus - stock Jelly Bean 4.3
    Galaxy Nexus 10 - stock KitKat 4.4.3
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.3
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
  7. #57  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by patruns View Post
    What does that article have to do with data signal problems?
    Most of the data loss issues reported in this thread have been attributed to random reboots experienced on phones running 4.2.

    Sent from my Galaxy Nexus using Tapatalk 2
  8. #58  

    Default Re: Major 4.2 Problem - Data Signal

    Random reboots is a separate issue and has been covered in separate threads. 2 bugs in same JB version.
    Pat
    Nook Color - CM10.1 ( Jelly Bean 4.2.2) on eMMC
    Google Galaxy Nexus - stock Jelly Bean 4.3
    Galaxy Nexus 10 - stock KitKat 4.4.3
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.3
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
  9. #59  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by patruns View Post
    Random reboots is a separate issue and has been covered in separate threads. 2 bugs in same JB version.
    The only time I ever experience any data loss is immediately and invariably following a random rebootand others have said the sameso would it not therefore be safe to assume a fix for the reboots could also prevent said data loss issue?


    Sent from my Galaxy Nexus using Tapatalk 2
    gnr_2 likes this.
  10. #60  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by shiftis View Post
    The only time I ever experience any data loss is immediately and invariably following a random rebootand others have said the sameso would it not therefore be safe to assume a fix for the reboots could also prevent said data loss issue?


    Sent from my Galaxy Nexus using Tapatalk 2
    Not really, no. I have had some data issues and never a reboot. I suspect it has more to do with the wifi disabled on sleep by default. It may be disabling more than just wifi on sleep. That is not to say the next update will not fix it without specifically addressing it though.
    Pat
    Nook Color - CM10.1 ( Jelly Bean 4.2.2) on eMMC
    Google Galaxy Nexus - stock Jelly Bean 4.3
    Galaxy Nexus 10 - stock KitKat 4.4.3
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.3
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
  11. #61  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: Major 4.2 Problem - Data Signal

    I've only had ONE reboot since I've flashed 4.2 and I know why that time so no issues with 4.2.1

    Sent from my Sprint Galaxy Nexus Rockin 4.2.1 using Tapatalk 2
  12. #62  

    Default Re: Major 4.2 Problem - Data Signal

    i never had a problem of reboot..even i used the handset on 4.2 for couple of weeks before this issue started..
    I tried whatever i can from the advice from other forums, not much of help here in this forum it seems on my way to the service center
  13. #63  

    Default Re: Major 4.2 Problem - Data Signal

    HI,

    I am also facing same issue. I am using Nexus 4 in Pune, INDIA.
    Its on 4.2.1 and I am not getting any Signals (No Network).
    Does it has some solution or Do I need to send handset to US?

    Thanks
  14. #64  

    Default Re: Major 4.2 Problem - Data Signal

    Having Data Signal issue in Delhi , India with Nexus 4.

    Any solutions found ? Please suggest
  15. #65  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by anshulmakkar View Post
    Having Data Signal issue in Delhi , India with Nexus 4.

    Any solutions found ? Please suggest
    This is the Google Galaxy Nexus forum. Please post to the Nexus 4 Forum.
    Pat
    Nook Color - CM10.1 ( Jelly Bean 4.2.2) on eMMC
    Google Galaxy Nexus - stock Jelly Bean 4.3
    Galaxy Nexus 10 - stock KitKat 4.4.3
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.3
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
    pontiac005 likes this.
  16. #66  

    Default Re: Major 4.2 Problem - Data Signal

    I received the ota 4.2.2 update and now am stuck on edge sigh

    Sent from my Galaxy Nexus using Android Central Forums
  17. #67  
    Insp_Gadget's Avatar
    Inspector Gadget

    Posts
    580 Posts
    Global Posts
    2,060 Global Posts
    ROM
    "Kit-Kat" 4.4.3 Stock

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by Medzz View Post
    I received the ota 4.2.2 update and now am stuck on edge sigh

    Sent from my Galaxy Nexus using Android Central Forums
    No issues for me. You sure your provider isn't having an issue?
    --Inspector Gadget

    Palm OS:Palm V / Palm IIIc / Visor Prism / Visor Phone / Treo 270 / Treo 600 / Treo 650
    Windows Mobile: Treo 700wx / HTC Touch Diamond
    WebOS: Palm Pre
    Android: HTC EVO 4G / HTC EVO 3D / Motorola Xoom / My Daily Drivers: Nexus 7 / Nexus 10 / Nexus 5
  18. #68  

    Default Re: Major 4.2 Problem - Data Signal

    Sounds like a setting was switched.

    Sent from my Galaxy Nexus using Android Central Forums
  19. #69  
    daniela33's Avatar

    Posts
    4 Posts
    Global Posts
    5 Global Posts

    Default Re: Major 4.2 Problem - Data Signal

    Are you on Tmob?
    I installed the 4.2.2 update last week, I believe. Today all kinds of data signal issues. H+,3G,edge and G, then nothing.

    Called Tmob, he sent me to the store to get a new sim. New sim in, signal returned. BUT now its going through the same cycle over and over again.

    I was getting speeds like 11mbps dl/3.4ul. And now I'm at 0.05dl/0.02ul.

    Battery pulls, sim pulls don't help. Airplane toggle doesn't help. I don't want to factory reset, from what I'm reading that doesn't help either. I'm not rooted, don't want to do that.
    I'm thinking about uninstalling the update, but that looks like it doesn't help either.

    My bill is paid, lol. I'm on unlimited 4G, so it's not like I'm being throttled, which was my first thought. I have noticed that the notification vibration is really slow and dragged out since the update. Lol that may have nothing to do with anything. But I'm so frustrated at this point. I've never had a problem with my Gnex on Tmob. I read in another forum about them blocking imei's from unknown carriers? I knew I shouldn't have updated. I've never had a problem with the other updates. But reading how this one was blocking LTE, it just seemed like a bad idea to update. Again that may have nothing to do with it, I'm not very techy. I just want my phone working again

    edit: it's been fixed. I called Google,lol. Then I called Tmob back.Spoke to a higher tech rep, she ran through the regular with me. I did notice on mine it said the mobile network state was suspended? Asked her about that. Told her I never had a problem like this, had the phone for awhile. She was going to make a ticket, and found out there are upgrades being done it my area. That makes me wonder because the first two techs said there was nothing going on. She said,because she was opening a ticket, she could see more of what was going on. SO as of now my data is back. No more switching, or completely losing its signal. That weird vibration is still there though. Call your provider and have them really dig to see if there are upgrades to towers going on. That was my first thought, until the first two told me no. I was ready to tear my phone up because of them.
    Last edited by daniela33; 02-24-2013 at 05:59 AM.
  20. #70  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by Insp_Gadget View Post
    No issues for me. You sure your provider isn't having an issue?
    Yeah I went to them there not having any problems with there system I tried everything nothing changed sigh

    Sent from my Galaxy Nexus using Android Central Forums
  21. #71  

    Default Re: Major 4.2 Problem - Data Signal

    This is beyond frustrating. I switched from a galaxy S2 on t mobile to a galaxy nexus because I wanted pure google on my phone and I get to deal with this. With my GS2 I would get -91 dBm 3-4 bars of signal no problems at all. In the same place with my GNex since the 20th of last month I've had nothing but trouble. I lose all signal, I'm talking no cellular signal at all. I go to check my signal strength and it shows -113 dBm no signal bars on the phone at all. This is running 4.2.2 in north east Ohio on a UGLG1 radio and I'm talking it's so bad I can't send or receive texts or calls at all let alone use data. What makes it worse is I would randomly look at my phone and I would have 1 or 2 bars and soon as I touch the phone the signal would disappear

    I've been digging around since 10pm it's 4:46AM right now and I think I found a fix for this you guys. You have to be rooted to do this but so far for the past few hours I have had no signal issues at all and my signal is -87dBm full bars and better then my GS2 ever was. The fix totally makes sense to me and if you have some android root and rom knowledge it probably will make sense to you also.

    When the screen goes off the voltage supplied to the phone goes down, basically killing your signal in the process, when you turn the screen back on the voltage changes but for some reason the cell signal isn't changing like it is supposed to. Here is a link to the XDA fix that I found and that I am currently using and so help me god this is actually working for me

    Make sure you do the test first to see if this is happening to you. It happened to me as soon as my screen went blank. If it happens to you like it does me then apply the fix. Everything you need to know is listed, there is a download link to the file that fixed my phone right in the post. Hopefully this helps you guys out and if it does please click my thanks button

    xda-developers - View Single Post - [Q] Signal Lost with Screen Sleep
    LTE is the devil
    Thanked by:
  22. #72  

    Default Re: Major 4.2 Problem - Data Signal

    Update on this. I am still getting excellent signal, have had no issues at all. This has been for about 18 hours now
    LTE is the devil
  23. #73  

    Default Re: Major 4.2 Problem - Data Signal

    Grey bars means no activity.
  24. #74  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by Erik Vigmostad View Post
    Grey bars means no activity.
    No, grey bars means no data connection.
    Pat
    Nook Color - CM10.1 ( Jelly Bean 4.2.2) on eMMC
    Google Galaxy Nexus - stock Jelly Bean 4.3
    Galaxy Nexus 10 - stock KitKat 4.4.3
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.3
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
  25. #75  
    balddogger's Avatar

    Posts
    3 Posts
    Global Posts
    4 Global Posts

    Default Re: Major 4.2 Problem - Data Signal

    I have to enable/disable airplane mode all the time to start receiving email. I don't have this problem when I am using WiFi or touchdown!
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. international version s3 data problem- edge signal HELP!!
    By sam0621 in forum Samsung Galaxy S3 I9300
    Replies: 0
    Last Post: 11-01-2012, 12:50 AM
  2. Gps/data/signal
    By afbar1114 in forum Verizon Fascinate
    Replies: 1
    Last Post: 02-21-2011, 01:15 PM
  3. When losing data signal...
    By daftect in forum General Help and How To
    Replies: 4
    Last Post: 02-09-2011, 12:57 PM
  4. Major Exchange ActiveSync Problem
    By discdoc in forum General Help and How To
    Replies: 0
    Last Post: 07-23-2010, 03:26 PM
  5. weird problem with signal strength.
    By rem_kujawa in forum HTC EVO 4G
    Replies: 0
    Last Post: 07-11-2010, 10:02 PM

Posting Permissions