Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 4 of 4 FirstFirst 1234
Results 76 to 85 of 85
Like Tree8Likes
  1. #76  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by patruns View Post
    No, grey bars means no data connection.
    I constantly have grey bars on Wifi AND still have a data connection since going to 4.2.1.

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
  2. #77  

    Default Re: Major 4.2 Problem - Data Signal

    I am having the same issue with 4.2. I have Samsung Galaxy SII. I tried all sorts of apps to fix this issue. But had no luck without a complete reboot..
    This is very serious issue. Google need to fix this (my personal opinion).
  3. #78  

    Default Re: Major 4.2 Problem - Data Signal

    I unfortunately have been getting this issue too since last week. It happens at least 5 times a day everyday. I lose connection and get it back after 15 or more minutes in NYC. Rebooting doesn't work so I have to wait until it gets data again. Does anyone know if other phones suffer from this? I'm on T-mobile and now I'm thinking of switching to a nexus 4.
  4. #79  

    Default Re: Major 4.2 Problem - Data Signal

    Hi! I am from Croatia, I have Galaxy Nexus 4.1.2 Jelly Bean and I also have this problem. When I go out my data signal in some areas suddenly dissapear and I need to switch airplane mode and swritch it off and data signal is back. This is happenng only when I turn Edge only, when I am on 3G/2G this is not happening. This is software problem or hardver? This is very annoying and I am thinking that I will sold this phone and buy Nexus 4 or something else if this will not be solved with software update.
  5. #80  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by lyun17 View Post
    I unfortunately have been getting this issue too since last week. It happens at least 5 times a day everyday. I lose connection and get it back after 15 or more minutes in NYC. Rebooting doesn't work so I have to wait until it gets data again. Does anyone know if other phones suffer from this? I'm on T-mobile and now I'm thinking of switching to a nexus 4.
    I have noticed this on T-Mobile commuting into the city during the last week as well. I am seeing dead areas I never saw before and my music looses the connection. I think it is a T-Mobile issue. Hope it is temporary!
    Pat
    Nook Color - CM10.1 ( Jelly Bean 4.2.2) on eMMC
    Google Galaxy Nexus - stock Jelly Bean 4.3
    Galaxy Nexus 10 - stock KitKat 4.4.3
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.3
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
  6. #81  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by patruns View Post
    I have noticed this on T-Mobile commuting into the city during the last week as well. I am seeing dead areas I never saw before and my music looses the connection. I think it is a T-Mobile issue. Hope it is temporary!
    Must have been T-Mobile. My galaxy nexus gets great reception again in the city.
  7. #82  

    Default Re: Major 4.2 Problem - Data Signal

    Same problem here - stock Galaxy Nexus on the Telstra network, Android 4.1.2. I reported it to the Telstra "Crowd Support" site, and I was advised to try resetting to factory settings. I have NOT tried this. I haven't checked over there recently to see whether anyone else had any ideas.
  8. #83  

    Default Re: Major 4.2 Problem - Data Signal

    i have been using galaxy google nexus s for 1 mouth i had a problem same with signal but i serched all time now i have solved my problem and now every thing is working wonderfull
  9. #84  

    Default Re: Major 4.2 Problem - Data Signal

    Quote Originally Posted by roccom33 View Post
    I received the 4.2 update yesterday. Since then my data signal has been lost twice and only a reboot will correct the issue. Any others experiencing this problem?
    sir how can i fix my cignal in android im using a starmobile astra i just upgrade it to jelly bean 4.1.1 the problem is he cant read the signal but the sim is working
  10. #85  

    Default Re: Major 4.2 Problem - Data Signal

    this is my problem with Nexus 5. suddenly data signal is lost. suddenly phone connection is lost. sometimes one or other or both come back.

    I am on TMobile.

    There is no solution. either phone has defect or its software update failed
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. international version s3 data problem- edge signal HELP!!
    By sam0621 in forum Samsung Galaxy S3 I9300
    Replies: 0
    Last Post: 11-01-2012, 12:50 AM
  2. Gps/data/signal
    By afbar1114 in forum Verizon Fascinate
    Replies: 1
    Last Post: 02-21-2011, 01:15 PM
  3. When losing data signal...
    By daftect in forum General Help and How To
    Replies: 4
    Last Post: 02-09-2011, 12:57 PM
  4. Major Exchange ActiveSync Problem
    By discdoc in forum General Help and How To
    Replies: 0
    Last Post: 07-23-2010, 03:26 PM
  5. weird problem with signal strength.
    By rem_kujawa in forum HTC EVO 4G
    Replies: 0
    Last Post: 07-11-2010, 10:02 PM

Posting Permissions