1. sethgoldstein's Avatar
    Hi everyone.

    I have a Verizon GNex. I'm running it rooted with Cyanogen 10 nightlies on it. It's great except for the fact that the SYSTEM UI keeps crashing and restarting. Any ideas on how to fix this?

    LMK

    -Seth
    11-21-2012 02:30 PM
  2. Jezz_X's Avatar
    Are you running Battery Widget? Reborn! by any chance I find it and CM10 didn't like to play together while the chart was shown in notifications
    11-21-2012 02:58 PM
  3. Soundtrack to Chaos's Avatar
    I'm having an issue with the latest stable crashing when you turn off your screen while in the tumbler app

    Sent from my SPH-L710 using Android Central Forums
    11-21-2012 03:00 PM
  4. suitcasejohnny's Avatar
    FYI... I'm have the same issue with the system UI crashing and re starting over and over. I have to take out the battery to stop it from endlessly restarting the UI. However, I'm not rooted, or using any custom ROM, so I don't think it's a CM10 issue. I am using Nova Launcher, though, and I wonder if it has anything to do with that?
    11-23-2012 11:59 AM
  5. Soundtrack to Chaos's Avatar
    System ui has been crashing at least once a day for the past 2 days now. It's getting annoying

    Sent from my SPH-L710 using Android Central Forums
    11-23-2012 01:54 PM
  6. Soundtrack to Chaos's Avatar
    Hi everyone.

    I have a Verizon GNex. I'm running it rooted with Cyanogen 10 nightlies on it. It's great except for the fact that the SYSTEM UI keeps crashing and restarting. Any ideas on how to fix this?

    LMK

    -Seth
    Is your phone working better now? I'm still having the issue, considering flashing a nightly

    Sent from my SPH-L710 using Android Central Forums
    11-25-2012 09:11 AM
  7. Bruce 12345's Avatar
    I am trying this (uninstalling Battery Widget Reborn) now, and will update if it stops the problem.
    11-27-2012 08:30 AM
  8. PWC Realtor's Avatar
    I had the same issue with Battery Widget Reborn and CM10. Hopefully since Android 4.2 uses a different systemUI that the app will play better with CM10.1

    Sent from my Galaxy Nexus using Android Central Forums
    11-28-2012 08:00 AM
  9. Soundtrack to Chaos's Avatar
    I'm still having the issue, don't know what causes it, but occasionally when I change wallpapers using wallbase, it happens

    Sent from my SPH-L710 using Android Central Forums
    12-02-2012 12:57 PM
  10. mstrblueskys's Avatar
    I am actually having this issue on my EVO LTE as well. Did you fix this?
    12-04-2012 12:21 PM

Similar Threads

  1. Asphalt 6 only 10 cents, does anyone have issues with it?
    By MannyZ28 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 9
    Last Post: 12-08-2011, 01:40 PM
  2. Anyone having issues with the Facebook App
    By qst4 in forum Android Apps
    Replies: 47
    Last Post: 08-24-2010, 02:13 PM
  3. Anyone having issues with JuicePlotter?
    By 05 TypeS DC5 in forum HTC EVO 4G
    Replies: 6
    Last Post: 08-09-2010, 03:13 PM
  4. Replies: 2
    Last Post: 06-17-2010, 08:54 AM
  5. Anyone having issues with mail updating???
    By D-LuX in forum Motorola Droid
    Replies: 16
    Last Post: 11-12-2009, 04:26 PM
LINK TO POST COPIED TO CLIPBOARD