1. drmusic45's Avatar
    I'm not sure if this is a problem with the phone or with T-Mobile, but I've noticed when I'm driving in between cities, I see the mobile network indicator stay on E or G, and never go to 3g. I drive from Nashville to St. Louis often and I notice this all the time. When I was on Sprint, I would be on 3g most of the way there, albeit using different phones.

    I seem to remember from the coverage map that T-Mobile has 3g coverage along the highways, though my phone never picks it up. Am I reading the coverage maps wrong, or is there something wrong with the phone? Does anyone else experience this when going in between cities? Any input is welcome.
    11-22-2012 12:21 PM
  2. patruns's Avatar
    It's a T-Mobile coverage issue. I have a couple of complete dead areas during my commute, and there is nothing rural about Long Island.
    11-23-2012 09:23 AM
  3. drmusic45's Avatar
    *sigh* That's what I was afraid of. Thanks for the info!
    11-23-2012 07:02 PM

Similar Threads

  1. US Cellular 3G/4G Service outside of core network
    By oldAGE in forum Other US Carriers
    Replies: 1
    Last Post: 08-05-2012, 09:53 PM
  2. Better 3G signal when Wifi Turned on?
    By earsly in forum Verizon Fascinate
    Replies: 1
    Last Post: 10-15-2010, 12:41 AM
  3. Move to folder (Email outside of Gmail)
    By sushi in forum Sprint Epic 4G
    Replies: 0
    Last Post: 08-31-2010, 06:34 PM
  4. Getting Froyo outside of the U.S.?
    By shinydiscopants in forum Google / HTC Nexus One
    Replies: 6
    Last Post: 07-21-2010, 06:47 AM
  5. Eris 3g signal question
    By tpierce67 in forum HTC Droid Eris
    Replies: 0
    Last Post: 02-14-2010, 05:18 PM
LINK TO POST COPIED TO CLIPBOARD