1. LFCfan#AC's Avatar
    Anybody having the same issue with their GSM Galaxy Nexus? Updated to the most current version of, 2.0.3.15108, tried un-installing and re-installing, clearing data and cache, and I have notifications turned on. Anybody have an ideas?
    12-18-2012 03:39 PM
  2. patruns's Avatar
    It's an issue with the app. Read the recent reviews in the Play Store.
    12-20-2012 10:40 AM
  3. LFCfan#AC's Avatar
    Yeah just read some of the reviews, looks like I'll have to wait for an update.

    Sent from my Galaxy Nexus using Android Central Forums
    12-20-2012 02:44 PM
  4. Cattails_r_Edible's Avatar
    I didn't know people still use yahoo for anything!

    Sent from my EVO using Tapatalk 2
    12-20-2012 02:57 PM
  5. LFCfan#AC's Avatar
    Lol, yeah its an old account! Switched to gmail a while back.

    Sent from my Galaxy Nexus using Android Central Forums
    12-20-2012 11:05 PM
  6. patruns's Avatar
    My Yahoo account is basically my spam account.
    12-21-2012 09:44 AM
  7. asdfasdfgasdfadfs's Avatar
    I had the same issue, although I had the Notification checked within the App setting (using the menu button on top left of the App), Jelly Bean was still blocking it from the notification since I didn't have it checked there. Here is what you need to do. Exit the App, then go to the App info screen (where you are able to Force stop, Clear cache, or uninstall the app, etc..) once there make sure the "Show notification" is checked. That should solve the problem, it did for me.
    04-23-2013 03:09 PM
  8. npark2012's Avatar
    Oh my lord, don't get me started with yahoo... I quit yahoo because I kept getting spam from myself...... so now I use outlook.com for all my spam stuff and gmail for my main email
    04-23-2013 08:02 PM
  9. patruns's Avatar
    I had the same issue, although I had the Notification checked within the App setting (using the menu button on top left of the App), Jelly Bean was still blocking it from the notification since I didn't have it checked there. Here is what you need to do. Exit the App, then go to the App info screen (where you are able to Force stop, Clear cache, or uninstall the app, etc..) once there make sure the "Show notification" is checked. That should solve the problem, it did for me.
    I have that checked and still no notifications & I am using the newest version updated 4/18/13. Can't believe they can't get this right!
    04-24-2013 09:24 AM

Similar Threads

  1. New S3 - Old Evo 4G / Apps not showing up in App Store
    By dcmidnight in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 11-07-2012, 05:51 PM
  2. Corporate sync app not showing notifications
    By popkurn611 in forum Motorola Droid 2
    Replies: 0
    Last Post: 01-19-2011, 10:28 AM
  3. Certain apps not showing up in Market??
    By TheHonkey#AC in forum HTC EVO 4G
    Replies: 4
    Last Post: 09-22-2010, 08:04 AM
  4. Installed app not showing up in program list
    By 172av8r in forum HTC Droid Eris
    Replies: 1
    Last Post: 06-10-2010, 09:26 AM
  5. Copy protected apps not showing up in Android Market
    By jwhtc09 in forum General Help and How To
    Replies: 0
    Last Post: 11-22-2009, 04:37 PM
LINK TO POST COPIED TO CLIPBOARD