12-27-2016 12:41 AM
44 12
tools
  1. gnexusgeek's Avatar
    Hey guys,so I have this galaxy nexus made by Samsung.2 nights ago I noticed that it wasnt charging so I tried different chargers and it still didnt work.so I turned it off and noticed that it said it was charging... It took 3-5 hours until it was fully charged,now it repeats the "battery symbol" and I have a feeling it just charge then off then charge and off..... Please help me
    06-04-2013 08:46 AM
  2. Paul627g's Avatar
    Could you provide a little more background history please?

    Are you stock or bootloader unlocked and rooted/custom ROM?

    Have you tried another battery if you have one?

    There are also some apps on the Google Play store that you can download for your battery to get more details to see the condition of your battery. I would start with the battery if we ruled out software as in (custom ROM) and make sure its healthy before moving onto a hardware issue.
    06-04-2013 09:07 AM
  3. pontiac005's Avatar
    Have you tried another battery?

    Sent from my Galaxy Nexus using Tapatalk 2
    06-04-2013 10:41 AM
  4. Shahad Al Shammari's Avatar
    Hey guys,so I have this galaxy nexus made by Samsung.2 nights ago I noticed that it wasnt charging so I tried different chargers and it still didnt work.so I turned it off and noticed that it said it was charging... It took 3-5 hours until it was fully charged,now it repeats the "battery symbol" and I have a feeling it just charge then off then charge and off..... Please help me
    I am having the same issue and it also started two days ago... I've use factor restore but same issue I've tried three chargers and two USB cables but failed... Then I have tried to play a bit with charger pin that's inside the phone now I can charge however the phone is still not recognized by any laptop I have although I didn's face this issue two days ago... My last hope is to root my phone.. Good luck
    06-04-2013 06:19 PM
  5. tube517's Avatar
    I am having the same issue and it also started two days ago... I've use factor restore but same issue I've tried three chargers and two USB cables but failed... Then I have tried to play a bit with charger pin that's inside the phone now I can charge however the phone is still not recognized by any laptop I have although I didn's face this issue two days ago... My last hope is to root my phone.. Good luck
    Sounds like a bad USB port
    06-09-2013 06:23 AM
  6. pnut17's Avatar
    Phone charges well if it has almost full charge, but has to be powered down to charge if under 20%.

    Wife has same model, same problem, about same time.

    Tried swapping out battery for an extended life I already had, and using different chargers. Seems to be same problem on all of them.

    Wondering if Verizon pushed something a couple weeks ago to update, and accidentally introduced a bug.
    06-10-2013 01:13 AM
  7. jmgnole's Avatar
    I seem to be having the same issue. It gradually happened over the last few days. Stock, non rooted. Multiple chargers, same battery. Thanks for the info, folks. Knowing you're not the only one makes it a bit better.
    06-24-2013 08:38 AM
  8. Anev's Avatar
    My phone suddenly stopped being able to charge last night. I had it charging fine at work on the USB cable to my computer, same cable I've used for a year. Got home, plugged it into the cable I use there (which is connected to my computer) and it wouldn't charge or even be recognized by the USB on the computer. I ignored it. When I went to bed I plugged it into the dedicated power supply that came with the phone, the same one I use every night to let it charge. It wouldn't charge. As soon as I powered off the phone it would charge but if I turned the phone on (with or without it being plugged in) it wouldn't charge and acted like there was no cable present.

    I'ved tried this on three computers, with the original power cable and charger along with the charger for the car. All of which have worked fine since I got the phone. It's like it is partially working but something has suddenly disabled the charging? I haven't done any updates nor done any other changes to the phone. The connectors look fine, no bent pins that I can see.

    EDIT: On the XDA forum someone mentioned trying to push the USB connector up a tiny bit as it gets bent down and starts to touch the metal casing inside. I did this and now the phone has returned back to normal. xda-developers - View Single Post - Galaxy Nexus Won't Charge
    06-26-2013 10:20 AM
  9. missymssy's Avatar
    I have this same issue. I followed Anev's suggestion, then realized it was the USB connector how could it charge when it's off? I also noticed there is nothing about battery when you first turn screen on. It used to say "charging" or a % or "plug in charger". None of that.

    Has anyone resolved this?
    07-12-2013 10:18 AM
  10. pontiac005's Avatar
    I had to do that as well on my Galaxy Nexus before I got my N4.

    Sent from my Nexus 4 using Tapatalk 2
    07-12-2013 10:46 AM
  11. jmgnole's Avatar
    I solved it by buying a new GNex from Mobile PC. The difference is remarkable. My problem had to be the USB port. Wouldn't charge, when it did, it didn't last as long as before...
    07-15-2013 04:29 PM
  12. BenDoor's Avatar
    Anev's advice actually works, just push up the pin a bit.
    07-28-2013 03:05 PM
  13. pontiac005's Avatar
    Anev's advice actually works, just push up the pin a bit.
    That's what I had to do on my Gnex and never had a problem again. My wife now has the Gnex and still no problems.

    Sent from my Nexus 4 running Android 4.3 using Tapatalk 4
    07-28-2013 06:25 PM
  14. fuckmandatoryregistration's Avatar
    Anev's solution worked for me too! The connector in the phone's usb port had bent too far down. Here is his solution:

    1.) Turn off your phone.
    2.) Get a flat head screwdriver (small one)
    3.) Push the flat connector inside the microusb port up. (It often gets bent downwards because it's so thin compared to other phones...)

    Ta Da!

    Don't know why it showed charging while off but not while on, but this fix has the phone good as new!
    08-05-2013 06:48 PM
  15. Ronaldo Pontes's Avatar
    Worked for me too.

    I pushed the pin back-to-front (in the direction of the phone screen) and now it charges both on and off.
    08-10-2013 09:53 AM
  16. wabbawabbe's Avatar
    Worked for me too! Thanks a lot, I was already dreading the long hours it would take me to resolder a new usb port.
    08-19-2013 04:47 PM
  17. TheWenger's Avatar
    Same thing's going on with me after running with the phone yesterday. I'll have to try the pin fix.
    08-23-2013 09:28 PM
  18. nads2's Avatar
    yall got a flat head to work? im having that same problem. my SGN wont charge when turned on, but will charge when i power it off. i have had 4 chargers and 3 phones replaced in the past year for same inssue. so frustrated. tried to push that pin up, but cant get the flat head in there. tried a butter knife too, still not thin enough. :/
    08-25-2013 07:56 PM
  19. Matthias Kopetzky's Avatar
    Thanks very much. This tip helped me out as well. It works again.
    10-20-2013 05:37 AM
  20. myvijay's Avatar
    The pin fix works but you might end up ruining the port if you have to do it multiple times.
    11-01-2013 04:08 AM
  21. Oli Boober's Avatar
    Wow... no. no. no. no!!!
    I can't believe this worked!! I used the Pin-up method on a nexus 7 that had similar faults and now it charges while on! Thank you soooo much!!
    11-23-2013 10:02 AM
  22. dueydotnet's Avatar
    I'm so glad I found this thread. Thanks for advice!
    12-24-2013 04:58 PM
  23. Ashambaiy's Avatar
    got the same problem on my MMX A110 running android 4.2.2!! gonna try the fix!! thanx
    01-13-2014 07:08 PM
  24. Ted Nicholas1's Avatar
    I also have this problem (my phone only charges when off) While pushing the small tag inside the usb port up I also took a lot of dust out of the port. I was able to fix my fathers phone which had not been charging by getting the dust out of the port. If you scrape lightly along the top half of the small tag inside the usb port, you may pull out a small ball of dust as I did. Im guessing it should help provide a better connection if the surfaces are clean.
    02-16-2014 12:43 AM
  25. mrk smt's Avatar
    Thank you ! it worked !!
    04-20-2014 07:54 PM
44 12

Similar Threads

  1. Nexus only charging when powered off
    By ophelan in forum Verizon Galaxy Nexus
    Replies: 6
    Last Post: 05-13-2013, 05:55 AM
  2. Replies: 3
    Last Post: 03-28-2013, 09:48 AM
  3. So apparently, my Sprint Galaxy Nexus only picked up an LTE signal when...
    By thunderking in forum Google / Samsung Galaxy Nexus
    Replies: 0
    Last Post: 03-28-2013, 07:21 AM
  4. Phone shuts off as soon as it is taken off the charger
    By LiquidAppo in forum AT&T Captivate
    Replies: 8
    Last Post: 02-08-2013, 04:38 PM
  5. Replies: 14
    Last Post: 10-03-2012, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD