1. ryanfoley613's Avatar
    hey everyone, i'm trying to access my Market on my revue but it goes to a "Market for google tv requires an update. Updating..." and it never updates, anyone else have this happen? what to do?
    03-09-2012 02:30 PM
  2. ryanfoley613's Avatar
    restarted the revue and it worked sorry guys
    pazzo02 likes this.
    03-09-2012 02:42 PM
  3. pazzo02's Avatar
    I thanked you for answering your own question, since you can't thank yourself.
    thoughthalo likes this.
    03-09-2012 09:20 PM
  4. Geovonnie.Wright's Avatar
    Any other suggestions? I have tried restarting, pulling the plug for 10 minutes to over 24 hours, factory reset, etc. and it still will not update.
    03-12-2012 02:42 PM
  5. rudym55's Avatar
    I'm having the same issue. Restarted, restored. Nothing. Market won't update.
    03-12-2012 06:17 PM
  6. kalel410's Avatar
    Same problem here. Tried rebooting, etc. It hangs continuously while "Updating" market. Any additional suggestions? For those who were successful in getting this last Market updated on the Revue, how long did the Market update take? Been waiting 10-15 minutes so far with the "Updating" screen. Should I be waiting longer?
    03-18-2012 10:35 AM
  7. kalel410's Avatar
    Ahhh! I got it to work this time. Here's what I did... almost the same as I did before... stopped the update attempt, then I did Manage Applications, chose Android Market, Force Stop, Clear Cache, and then, I realized there was yet another related app running... Market Feedback Agent. Did a Force Stop on that one. Then, I did the power off and reboot. (Gave it 5 minutes powered off, although, that probably had no effect.) Once rebooted, I clicked on the Market icon. The Market Update screen came up. And the update happened... within seconds. Google Play is now running. So, when you're doing the Force Stop (and Clear Cache) on Market, also make sure you do the Force Stop on the Market Feedback Agent app before you try the power-off reboot suggestions. At least, that worked for me. (You may need to reverse order of which Market-related app you Force Stop first.) Good luck!
    03-18-2012 10:57 AM
  8. Geovonnie.Wright's Avatar
    Thanks, tried that, didn't work. Tried erasing all the applications data and forced closed everything and rebooted too. Still won't update.
    03-19-2012 05:31 PM
  9. king_of_lakemoor's Avatar
    I am having this problem as well. Nothing seems to work. Other apps have problems updating as well.

    Sent from my DROID RAZR using Tapatalk
    03-19-2012 10:34 PM
  10. bradvoy's Avatar
    Same problem here. Tried the steps above but they didn't help.
    03-22-2012 06:25 PM
  11. thoughthalo's Avatar
    Finally was able to get it to work. Just kept trying doing the same steps again and again. Don't give up.
    04-01-2012 05:08 PM
  12. Discovered's Avatar
    Most likely if your having this issue its due to you upgrading to honeycomb before it was properly signed. From what I know devs are working on releasing a fix of some sort, although Im not sure how unless the got into the cefdk/SoC

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-01-2012 08:51 PM
  13. iFake3G's Avatar
    Go to settings, accounts, and remove your google account and then add it again. A new notification should be in the bar downloading Google Play. It worked for me.
    Nirvana328 likes this.
    04-06-2012 11:44 PM
  14. Discovered's Avatar
    Did not work for me, I have yet to find a solution.
    04-07-2012 10:06 AM
  15. king_of_lakemoor's Avatar
    Go to settings, accounts, and remove your google account and then add it again. A new notification should be in the bar downloading Google Play. It worked for me.
    Tried this several times. No dice. This is very frustrating.

    Sent from my DROID RAZR using Tapatalk
    04-07-2012 01:30 PM
  16. TJH132's Avatar
    Here's a thread from Logitech's forums:

    Google Play on Logitech Revue? - Logitech Forums

    Nothing really new. One user thinks he has found the problem but can't fix it without an update from Logitech. Watching the GTV Hangout yesterday (on YouTube), one of the engineers seemed to indicate that the devices that aren't updating might be some sort of dev-level units or US units used out of the country.

    Does that sound likely?

    TJH
    04-12-2012 04:16 PM
  17. tbm48813's Avatar
    Just wanted to let you guys know what i did about mine. I spent yesterday forum crawling, doing everything suggested from dns changes to cache clearing, rebooting, and apk installing. nothing worked.

    today I got it working. I tethered it to my phone. It downloaded and installed right away wireless tethering to my evo 3d. hope this helps the ones that have the option to do this
    04-17-2012 08:21 AM
  18. Discovered's Avatar
    Just wanted to let you guys know what i did about mine. I spent yesterday forum crawling, doing everything suggested from dns changes to cache clearing, rebooting, and apk installing. nothing worked.

    today I got it working. I tethered it to my phone. It downloaded and installed right away wireless tethering to my evo 3d. hope this helps the ones that have the option to do this
    I don't think it will work but ill give it a try in a few, like stated above the update that most users used was the VERY first HC update, which was not signed correctly and well we would need root access or an OTA to change that, my thing is if the OTAs are looking for a certain signature and these Revues have a different sig, wouldn't that mean that they would NOT get the OTA?
    04-22-2012 09:42 PM
LINK TO POST COPIED TO CLIPBOARD