Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default YouTube not working on Vizio co-Star

    ever since the latest update my co-star is very quick and responsive but now on my Youtube app i have sound but nothing but a black screen for video
  2. #2  

    Default Re: YouTube not working on Vizio co-Star

    I get no sound or video. Vizio tech support was no help. They said ask YouTube. YouTube said ask Vizio. Since no one is willing to take the blame for it not working it may be a long time before an update solves the problem.
  3. #3  

    Default Re: YouTube not working on Vizio co-Star

    Quote Originally Posted by mr_bonestripper View Post
    I get no sound or video. Vizio tech support was no help. They said ask YouTube. YouTube said ask Vizio. Since no one is willing to take the blame for it not working it may be a long time before an update solves the problem.
    I get sound but no video on youtube too. It has happened to me on Redux TV and Vimeo that used to work fine. The only fix I found if uninstalling the app and reinstalling doest work is to do a factory reset. This is a pain in the *** because you lose your saved profiles your system setups etc. I have had to do this twice already. It is clearly Vizios fault becsuse its not just youtube its pretty much any site with video.
  4. #4  

    Default Re: YouTube not working on Vizio co-Star

    I just did a factory reset on the youtube app. And that didnt work. I then updated it in the play store and that didnt work either. I clicked on MGO before I did sn update and that was coming up with their audio but no video for their teaser. After the MGO update its now their app working ok havent played any videos from it yet. I am just trying Redux TV and that is not working either judt audio. Same goes for the Discovery Channel app just audio.. ing bull...
  5. #5  

    Default Re: YouTube not working on Vizio co-Star

    So try this I figured out how to fix the issue without a factory reset. My isdue was from my video input interupting the apps on vizio. So I unplugged my video input then restarted the vizio player with no video input. Now the youtube, redux, etc are working.. havent checked yet if the video input is preventing the vizio costar apps from functioning properly. Im kind of sick of having to diagnois issues like this.. I was a paid softwsre tester as a kid.. im 31 now I dont have time for this bull vizio!
  6. #6  
    pkcable's Avatar
    CrackBerrian

    Posts
    854 Posts
    Global Posts
    30,818 Global Posts
    ROM
    Stock 4.0, iOS 5.1, BB10

    Default Re: YouTube not working on Vizio co-Star

    I'll check youtube when I get home tonight
    Rich C. (PKcable)

    Visitor from CrackBerry.com!

Similar Threads

  1. Need help... asap... YouTube not working on Wifi on Nexus 7 and iPhone 4
    By codysanbor in forum General Help and How To
    Replies: 73
    Last Post: 02-22-2014, 08:10 AM
  2. youtube not working on LTE
    By mcaspe1 in forum Verizon HTC Thunderbolt
    Replies: 14
    Last Post: 12-14-2011, 09:50 AM
  3. Youtube not working on 3g (only on wifi)
    By Peter_bchs in forum HTC EVO 4G
    Replies: 0
    Last Post: 04-01-2011, 11:49 PM
  4. Bluetooth and youtube not working on ANY custom rom
    By samirv79 in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 03-24-2011, 05:21 AM
  5. New m.youtube.com not working on Droid
    By Stang68 in forum Motorola Droid
    Replies: 19
    Last Post: 07-11-2010, 07:04 PM

Posting Permissions

B