1. firesteve828's Avatar
    I was watching tv last night and all of a sudden i have a whole line of pixels go out. i changed hdmi cable same problem. i plugged the the hdmi cable straight from the directtv box and the line went away so i know its the co-star box. i contacted vizio through live chat last night and they told me it was because my screen size settings were wrong. so i adjusted my screen size to match my tv but it was still there. so they told me i needed to contact my tv manufacture. i kept telling them it wasnt my tv that it was the co-star but all they would say was that they couldnt help me arrrr
    01-09-2013 10:39 AM
  2. pkcable's Avatar
    Have you tried a factory reset of the Co-Star?
    01-17-2013 03:26 PM
  3. firesteve828's Avatar
    i tried that. i did not help i still have a line going through the picture. it only does it when i watch live tv. if im watching YouTube or on the internet its not there.
    01-21-2013 09:12 AM
  4. cavemandaveman's Avatar
    This helps with a lot of issues: go to Settings>Video>Video Resolution and change it to Auto then reboot.
    02-26-2013 01:16 AM

Similar Threads

  1. screen problems with my new captivate
    By darkhelmet in forum AT&T Captivate
    Replies: 9
    Last Post: 12-10-2010, 12:25 PM
  2. Replies: 2
    Last Post: 08-11-2010, 04:02 PM
  3. Default clock widget is wrong... problem with my GPS or something?
    By BriMcFly88 in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 07-12-2010, 12:15 AM
  4. A few little problems with my Droid. I call upon you!
    By GenericMessage in forum Motorola Droid
    Replies: 9
    Last Post: 02-03-2010, 08:34 AM
  5. Problems with my email
    By jdaly in forum Motorola Droid
    Replies: 8
    Last Post: 12-28-2009, 09:29 PM
LINK TO POST COPIED TO CLIPBOARD