Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Wifi Problems

    Hi All,

    Managed to install the Alpha2 ok but as soon as I added the google apps zip and installed that the Wifi would not work properly. My network always showed as "Remembered" but would not connect.

    Has anyone else experienced this at all? I was really looking forward to having android on my Touchpad but if my wifi wont work I dont really see much benefit. Back to WebOS for me I think.

    Has anyone got any suggestions/experience with the Wifi issues?

    thanks

    Mark
  2. #2  
    pa49's Avatar

    Posts
    16 Posts
    Global Posts
    39 Global Posts

    Default Re: Wifi Problems

    WiFi excellent for me.
    I run Regpon to keep it "alive"
  3. #3  
    Aganar's Avatar

    Posts
    3 Posts
    Global Posts
    105 Global Posts

    Default Re: Wifi Problems

    Have the exact same problem as the TC. Installed Android, it worked fine at first boot and connected to the internet, I restarted and installed gApps, and now it won't connect to my wifi even though the settings are saved.
  4. #4  
    craigdts's Avatar

    Posts
    27 Posts
    Global Posts
    713 Global Posts

    Default

    Quote Originally Posted by Aganar View Post
    Have the exact same problem as the TC. Installed Android, it worked fine at first boot and connected to the internet, I restarted and installed gApps, and now it won't connect to my wifi even though the settings are saved.
    You need to wipe your wifi setting by:

    Download terminal app. I use terminal emulator.

    Start it and type:

    su (then enter)

    $ should change to #

    Then type:
    rm -rf /data/misc/wifi & & reboot (then enter)

    Note the is no space between the & s

    Ot will reboot wiping all wifi. Then just reconnect.

    I have to do this once a day until they get final fix, but still better than before.

    These instructions are from rootzwiki cm7 main touchpad thread in the 1st post
  5. #5  
    Aganar's Avatar

    Posts
    3 Posts
    Global Posts
    105 Global Posts

    Default Re: Wifi Problems

    Forgetting the wifi seemed to do it.

    What's causing it to screw up every time CM7 restarts?
  6. #6  
    Gratificulous's Avatar

    Posts
    165 Posts
    Global Posts
    172 Global Posts
    ROM
    Stock/CM7 XRON 2.9.1

    Default Re: Wifi Problems

    Quote Originally Posted by Aganar View Post
    Forgetting the wifi seemed to do it.

    What's causing it to screw up every time CM7 restarts?
    It is something they are actively working on, remember it is an Alpha build
  7. #7  
    dahauss's Avatar

    Posts
    47 Posts
    Global Posts
    48 Global Posts

    Default Re: Wifi Problems

    I typed that command in terminal and it rebooted but it still had all my wifi networks remembered and I couldnt connect and then the wifi settings froze...
  8. #8  
    abhi633's Avatar

    Posts
    2 Posts
    Global Posts
    3 Global Posts

    Default Re: Wifi Problems

    I have the same issue ... tried wiping out my wi-fi settings and connecting it back again ... wifi doesnt connect
  9. #9  

    Default Re: Wifi Problems

    I had the same problem. Changed my router's wireless channel and that has fixed it.
  10. #10  
    jblather's Avatar

    Posts
    63 Posts
    Global Posts
    466 Global Posts

    Default Re: Wifi Problems

    Yup, did the same changing the AP's channel from 11 to six and that fixed it.

Posting Permissions