1. dahauss's Avatar
    Is there any fix for constant Wi-Fi disconnects ? It's almost making android unusable

    Sent from my Touchpad using Tapatalk
    12-11-2011 01:11 PM
  2. Jman1313's Avatar
    It's very router dependent. I haven't yet figured out exactly what settings cause it. I have absolutely zero issues with my home router. It stays connected all the time, even on sleeps and such. At work, it's not too bad, but can be a little finicky. If I'm visiting my parents, I drop wi-fi all the time. Like, every 15 minutes. My dad's router is about $100 more expensive than mine too!

    What channel is your router on, and what security do you have? (I use WPA2 and it has worked fine on both channels 6 and 8...on 8 now).
    12-11-2011 01:43 PM
  3. dahauss's Avatar
    Since I instated the updated alpha 3 by the other person and then ran the terminal command to clear WiFi, it seems to be holding we'll see

    Sent from my Touchpad using Tapatalk
    12-11-2011 07:40 PM
  4. gmen78's Avatar
    I'm personally sick of this issue as I'm completely back to using web os. I've tried clearing cache in recovery multiple times to no avail.....I want my android back!
    12-11-2011 09:47 PM
  5. pa49's Avatar
    I'm personally sick of this issue as I'm completely back to using web os. I've tried clearing cache in recovery multiple times to no avail.....I want my android back!
    Try Regpon from the market.
    I've never had this issue.
    12-11-2011 10:28 PM
  6. dahauss's Avatar
    Try Regpon from the market.
    I've never had this issue.
    Seems like that program will kill battery ? Anyway, so far so good with using the terminal command in other post to clear WiFi Then add back my WiFi. Its stayed all night, even when I had screen off. Now to see goes l how it works when I go to work in the morning.

    Sent from my EVO4G using Tapatalk.
    12-12-2011 12:28 AM
  7. dahauss's Avatar
    Well, The WIFI fix I thought solved the issue didnt.. In Fact, I now click on SETTINGS-->WIFI and I get a delayed response and then a "ACTIVITY WI-FI Settings (in Application Settings) is not responding" message... sometimes I can press WAIT and other times I have to press FORCE CLOSE. then it goes to WIFIU & NETWORK SETTINGS.. I think there is an issue bugger then just the type of router or channel. I hate to go back to WEBOS but it appears I may have to until someone can resolve the WIFI issue.

    Right now it doesnt show ANY WI-FI networks and the response is REALLY SLOW.. please..... someone fix this!
    12-12-2011 07:36 AM
  8. dahauss's Avatar
    Now the unit wont even turn on and a LONG PRESS of the power button does nothing.. I think I am going to go back to WEBOS and get a REAL ANDROID tablet. this is just crazy to go through all of this. I know its alpha but still....
    12-12-2011 08:21 AM
  9. aviatordoc's Avatar
    ^^
    Dont know your circu,stances. but works fine for me. Maybe a clean wipe and reinstallation of a3 and then Xron on it may do the trick.
    It works just like a "real" android tab
    12-12-2011 07:38 PM
  10. pa49's Avatar
    Seems like that program will kill battery ? Anyway, so far so good with using the terminal command in other post to clear WiFi Then add back my WiFi. Its stayed all night, even when I had screen off. Now to see goes l how it works when I go to work in the morning.

    Sent from my EVO4G using Tapatalk.
    Why would it kill the battery?
    12-13-2011 06:39 PM
  11. barrysanders20's Avatar
    I was having very severe problems with disconnections or the WIFI utility freezing. My issue was corrected by installing Alpha 3.5 and leaving Airplane mode on all the time. Now, it's been rock solid for the past couple of days. YMMV.
    12-16-2011 08:48 AM
  12. dahauss's Avatar
    You can't leave seriousness airplane mode on with WiFi. As soon as I turn on WiFi airplane mode turns off

    Sent from my EVO4G using Tapatalk.
    12-16-2011 10:58 PM
  13. rgeer313's Avatar
    Try the following to fix the wifi connection problem.

    Go to settings
    Applications
    Developement
    Device Host Name
    Change the host name to something 16 characters or shorter (Some routers don't like a host name longer than 16 characters)

    This fixed my WIFI
    12-20-2011 04:00 PM
LINK TO POST COPIED TO CLIPBOARD