Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Badco6354
  1. Thread Author  Thread Author    #1  

    Default Wifi Off Alpha 3.5

    When i boot up into Alpha 3.5 the Wifi is always turned off and i have to turn it on manually, is there a fix for this?

    Its not a major issue granted, just a little annoyance.

    Thankss
  2. #2  
    atulmodi's Avatar

    Posts
    42 Posts
    Global Posts
    48 Global Posts

    Default Re: Wifi Off Alpha 3.5

    I have same issue. I have to go to settings> wireless> Turn on wifi.

    Any clue or tricks can solve this problem.
  3. #3  
    P_Yiddy's Avatar

    Posts
    39 Posts
    Global Posts
    162 Global Posts

    Default Re: Wifi Off Alpha 3.5

    Took me a while to figure this one out.....

    Settings / Profiles / Default / Wi-Fi

    Make sure this is ticked and it should start automatically next time
    Thanked by:
  4. #4  

    Default Re: Wifi Off Alpha 3.5

    I must have the best Touchpad in the world. I read all of the post on this, and other sites about various issue, including Wi FI, and my machine has none of them. I am running Alpha 3.5, clocked at 1.62 even though I did not have any problems with CM72, and my machine runs great. WiFI always comes on when I move from home to my ofice, or my cell phone hot spot, after the initial set up. Netflix works great, games are good ect, ect. so I am happy with my setup and I am glad I put the Android system on for the dual boot. The only thing I have had to do on some apps after an upgrade is remove them and reload. So guys, hang in there, keep reading, and enjoy the ride, because it is worth it!

    Thank You!
    tsureshraj49 likes this.
  5. #5  
    mahler9's Avatar

    Posts
    48 Posts
    Global Posts
    49 Global Posts

    Default Re: Wifi Off Alpha 3.5

    I installed Alpha 3.5 and it's great apart from the wifi issue many of us are having.

    But I did discover a possible solution.

    If you are using a hotspot you can control, say from your home PC or phone.
    Turn off the hotspot, then turn off the TP wifi.
    Now turn on TP wifi and turn on the hotspot. It should now connect.

    Another tip I got elsewhere but have not tried out: Install Android Assistant on TP, under tools uncheck airplane mode. I tried it this morning and wifi connected, but I need to try again to be sure.

Posting Permissions