1. DirkBelig's Avatar
    My girlfriend wanted to get her mother a tablet to play with and since my fire sale TP was just gathering dust, I decided to slap CM9 on it. I got Gapps loaded so the Play store works and I downloaded a smattering of free starter apps (like Angry Birds) from my account because she needs to get her own Gmail addy.

    However, Gmail crashes every single time I attempt to launch it. I've rebooted, un/reinstalled the app, cleared the cache and the Dalvik in recovery, but Gmail won't stay up. I've been unable to find anything online because most Google results are about getting Gapps going. What can I try now? Thanks.
    12-21-2012 07:26 PM
  2. Sylo's Avatar
    I have the same problem on all our touchpads too. This is the only post I've seen that confirms its not just me
    12-26-2012 07:42 PM
  3. nickster1's Avatar
    Which cm9 are you on? Maybe try another ROM. Head over to XDA and you will see quite a few options to try out.
    12-26-2012 10:07 PM
  4. DirkBelig's Avatar
    I posted this over at XDA and had a fix in one hour. Someone suggested that I go into Settings>Accounts>[my account] and check that Gmail was set to sync. I went there and it was the ONLY thing not set to sync while Calendar, etc. were. I ticked the box and it synched up and opened Gmail without a hitch. They had also suggested rebooted and clearing cache and Dalvik, but they weren't necessary. I would've never thought to check that myself. I've got her dad's TP to Androidify, so we'll see if it happens again. He's got a Gmail account, so it'll be easier to set up; her mom needs to make an account still.
    12-27-2012 06:35 PM
  5. Sylo's Avatar
    I posted this over at XDA and had a fix in one hour. Someone suggested that I go into Settings>Accounts>[my account] and check that Gmail was set to sync. I went there and it was the ONLY thing not set to sync while Calendar, etc. were. I ticked the box and it synched up and opened Gmail without a hitch. They had also suggested rebooted and clearing cache and Dalvik, but they weren't necessary. I would've never thought to check that myself. I've got her dad's TP to Androidify, so we'll see if it happens again. He's got a Gmail account, so it'll be easier to set up; her mom needs to make an account still.
    I can't believe it was that easy. Why would that have been unchecked? So strange. That you for this!
    01-09-2013 12:13 PM
  6. berdinkerdickle's Avatar
    I also was having that issue on my TP with ICS.
    I didn't look too hard for a solution, I just decided to give Jellybean a try.
    I'm liking it, and gmail didn't give me any issues in CM10.
    '
    I'm glad you found an easy fix.
    02-28-2013 12:45 AM

Similar Threads

  1. Devour officially launched on VZW
    By digitalvapor#WP in forum Motorola Devour
    Replies: 2
    Last Post: 09-07-2010, 01:58 AM
  2. Radio Shack accessories on launch day?
    By g_b_h in forum EVO Accessories
    Replies: 7
    Last Post: 06-01-2010, 05:04 PM
  3. Gmail - completely stopped working on my phone
    By mobilemedic20 in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 05-24-2010, 08:35 PM
  4. Replies: 5
    Last Post: 04-22-2010, 01:26 PM
  5. Do you think Moto has tweeked since launch on 2.1
    By CSI Guy in forum Motorola Droid
    Replies: 1
    Last Post: 04-03-2010, 02:04 PM
LINK TO POST COPIED TO CLIPBOARD