05-21-2016 06:34 PM
31 12
tools
  1. catodalys's Avatar
    wow some stupid ppl on here took me a while of searching to finally figure it out ...was driving me nuts with all the vibrating ... the way to turn this feature off is real simple
    go into Settings
    press tab Language and Keyboard
    press Multi-touch Keyboard
    (right then you should see) Vibrate on keypress by clicking on this you can either disactivate the feature or turn it on

    good luck
    07-06-2013 01:59 AM
  2. Kimberly Hovorka's Avatar
    This works thanks!
    05-13-2014 08:19 PM
  3. vishnick's Avatar
    Thank you !
    07-18-2014 01:59 AM
  4. dslm65's Avatar
    Settings -> Sound & Notification -> Other Sounds -> Vibrate on Touch=OFF
    mscir likes this.
    01-21-2016 01:42 AM
  5. mscir's Avatar
    Exactly what I was looking for, thank you.
    03-23-2016 08:19 PM
  6. Prettykitten1620's Avatar
    I went to settings, sounds and notifications then disabled vibrate on touch. Nothing I touch vibrates now I hope it works for you
    05-21-2016 06:34 PM
31 12
LINK TO POST COPIED TO CLIPBOARD