Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default Turnn off touch vibrating???

    Just got my first Smart phone - the Eris yesterday. Absolutely love it. One question though. I really would like to turn off the vibrating that occurs whenever I touch the keys at the bottom of the phone - home, menu, back, and search. Is this possible? If it is please let me know! Txs.
  2. #2  

    Default

    I am having the same issue, I cannot find an option to turn it off. It is annoying and makes me want to return it for the Moto. If you find out please let me know! Thanks
  3. #3  

    Default

    click menu
    then locate & text,
    then touch input
    then text input
    then un check vibrate when typing

    that should solve the problem
  4. #4  

    Default

    I did that, It turned off the vibrate when I am typing a text message etc. It still vibrates when you touch - home, menu, back, and search. Also when you dial a phone number.....

    Thanks for the help!
  5. #5  

    Default

    damn thought for once i was going to be the smart guy on here
  6. #6  

    Default

    This is from HTC tech support -

    Unfortunately, there is not a way to disable the haptic feedback of the face keys of the phone. This is built into the OS to let the user know that these buttons have been pressed, whether deliberately or accidentally
  7. #7  

    Default

    Dear HTC tech support - please change your OS....
  8. #8  

    Default

    Maybe something will come up in 2.0, or once the rom is rooted a hack can be done.
  9. #9  

    Default

    Quote Originally Posted by evercleartom View Post
    This is from HTC tech support -

    Unfortunately, there is not a way to disable the haptic feedback of the face keys of the phone. This is built into the OS to let the user know that these buttons have been pressed, whether deliberately or accidentally
    LOL... Yea, TWO things here:

    1) AND they wonder why people ROOT their phones...

    2) People are not Morons.. one of two things.. A) someone forgot something, or B) There was an issue and the easy fix was to leave it like it is... but statements like that ARE moronic.

    Just be honest, and tell us what is really going on ....
  10. #10  
    jab0321's Avatar

    Posts
    58 Posts
    Global Posts
    92 Global Posts

    Default Re: Turnn off touch vibrating???

    Not sure if this is still an issue, but with my phone Dinc 2, I go into

    Settings
    Sound
    then Uncheck Vibrate feedback.

    This turned off the vibration while pressing the home screen, back, etc. buttons on the bottom.
    Thanked by:
    vishnick likes this.
  11. #11  

    Default Re: Turnn off touch vibrating???

    Quote Originally Posted by evercleartom View Post
    This is from HTC tech support -

    Unfortunately, there is not a way to disable the haptic feedback of the face keys of the phone. This is built into the OS to let the user know that these buttons have been pressed, whether deliberately or accidentally
    found this on my HTC Sensation...

    Home Screen | Settings | Sound... scroll down to Vibrate Feedback and un-click the check mark



    see if that works

    ??
    --SDsc_rch
    http://www.AllSanDiegoComputerRepair.com
    Google+ >> gplus.to/EricLarson
  12. #12  

    Thumbs up Re: Turnn off touch vibrating???

    Quote Originally Posted by jab0321 View Post
    Not sure if this is still an issue, but with my phone Dinc 2, I go into

    Settings
    Sound
    then Uncheck Vibrate feedback.

    This turned off the vibration while pressing the home screen, back, etc. buttons on the bottom.
    it's work on Incredible S
  13. #13  

    Default Re: Turnn off touch vibrating???

    go to: settings / sound / haptic feedback / uncheck. This will disable the function
  14. #14  

    Default Re: Turnn off touch vibrating???

    Go to settings
    language & keyboard
    touch input,
    text input
    un-check vibrate when typing.
  15. #15  

    Default

    Quote Originally Posted by AKRAUSE2004 View Post
    go to: settings / sound / haptic feedback / uncheck. This will disable the function
    This is the correct way to disable this. haptic feedback is the term used for this, it us feedback from your phone letting you know you just pressed a button. I used an eris for two years

    Sent from my DROID BIONIC using Tapatalk
  16. #16  

    Default

    Quote Originally Posted by Districtmann View Post
    Just got my first Smart phone - the Eris yesterday. Absolutely love it. One question though. I really would like to turn off the vibrating that occurs whenever I touch the keys at the bottom of the phone - home, menu, back, and search. Is this possible? If it is please let me know! Txs.
  17. #17  

    Default Re: Turnn off touch vibrating???

    Go to settings,Sound then Haptic feedback at thr bottom and uncheck it and that will take care of the vibration at the bottom of the phone.
  18. #18  

    Default Re: Turnn off touch vibrating???

    You are not even close.

    It is under Sound settings. Seriously why do people just make things up.
  19. #19  

    Default Re: Turnn off touch vibrating???

    Quote Originally Posted by azguy32 View Post
    You are not even close.

    It is under Sound settings. Seriously why do people just make things up.
    At the time this question was asked, the Eris was still running Android 1.5, and there was no way to turn off capacitive button haptic feedback. Looking back at the answers in this thread, almost everyone who answered after the Eris received 2.1 gave the proper answer - only one person seemed to mistake the question for asking how to turn off haptic feedback in the on screen keyboard, and gave the proper answer to that.

    And, by the way, since it appears that you like to be absolutely correct about answers, the setting is under settings->sound & display->haptic feedback - there is no separate sound settings on the Eris.
  20. #20  

    Default

    On my gs2 if you go into the menu, tap sounds, and unchecked hepatic feedback. It worked for me. No vibration at all

    Sent from my SAMSUNG-SGH-I777 using Tapatalk
  21. #21  

    Default Re: Turnn off touch vibrating???

    Ok if your looking to turn off the vibration on the keyboard on a typical droid phone please go to settings. language & keyboard. touch input. text input. then scroll down to vibrate when typing. think that will solve the general complaint. if you have any other heptic vibration issues let me know as I hate the heptic vibration feature.

    Sorry saw where someone else posted same response sorry for posting again.
    Last edited by slickone29129; 02-17-2012 at 03:19 PM.
  22. #22  

    Default Re: Turnn off touch vibrating???

    To turn off soft keys home,back,search
    Go to settings
    Then Sounds
    Uncheck vibration feedback
    Problem solved :-) hope this worked
  23. #23  

    Default Re: Turnn off touch vibrating???

    Quote Originally Posted by Meghan Fernandez View Post
    To turn off soft keys home,back,search
    Go to settings
    Then Sounds
    Uncheck vibration feedback
    Problem solved :-) hope this worked
    On a Droid Eris? No, haptic feedback on the softkeys remains.
  24. #24  

    Default Re: Turnn off touch vibrating???

    i have the opposite issue.. i want vibration, have it turned on, but no vibration.. have a new HTC One with gingerbread
  25. #25  

    Default Re: Turnn off touch vibrating???

    Quote Originally Posted by Ted LeBlond View Post
    i have the opposite issue.. i want vibration, have it turned on, but no vibration.. have a new HTC One with gingerbread
    You may get better help here: http://forums.androidcentral.com/htc-android-phones/ rather than in this forum, for the Droid Eris, a 3.5 year old phone.

    (Also, I believe that the HTC One has Jellybean...)
Page 1 of 2 12 LastLast

Posting Permissions