Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Handcent SMS and contact list

    Anyone else notice this???

    When I try to send a text via Handcent, I don't see all of my contacts. When I use the stock text, I see all my contacts and have the option of choosing what number i want to send the text to.

    So... I did a test. I went into a contact that I didn't see. The default number was "home" rather than "mobile". I changed the default number to mobile and swapped the phone numbers and presto, the contact now showed up in handcent sms contacts. So it seems the mobile number must be listed first in all of my contacts.

    This is very annoying and I don't want to have to redo all of my contacts to make the default phone number (the first number) the mobile number. Does anyone know a workaround for this or what I might be doing wrong?
  2. #2  

    Default

    You may want to check into the settings for Handcent app settings, I know there is an option for only displaying mobile numbers. Toggle this option and see if you get the desired results.
  3. #3  

    Default

    Just tried using Handcent, the latest version, and it picked up all of my contacts without editing.


    Jimbo
  4. #4  

    Default

    Hi I've just got the HTC hero. I'm having trouble with my Handcent. Contact name is not showing up when I receive messages from people in my contacts. But in the the HTC messaging all contacts names are showing there. (I have taken off all notifications off in the the HTC messaging!) Need some help please?
  5. #5  

    Default

    That's odd, like it was stated earlier, check your settings and see if you have their name showing up you may have it set to not show anything.
  6. #6  

    Default

    I've noticed that if you have it in portrait mode and you start to type your contact name, it will indicate whether mobile, work etc... Landscape will only show you the name and number of the contact. It doesn't indicate mobile, work or home.

Posting Permissions

B