Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 62
Like Tree2Likes
  1. Thread Author  Thread Author    #1  

    Default HTC Droid Eris: Voicemail notification icon won't go away

    The icon will not go away now. I do not have any voicemails and it remains there. Even when I have two, the notification icon just shows a 1. Any ideas on how to get it off?
    Last edited by NotJustAPhone; 03-21-2014 at 11:47 AM.
    Thanked by:
  2. #2  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    12,995 Posts
    Global Posts
    13,813 Global Posts

    Default

    Is there a "clear" button in the notifications panel that you can push? How about a soft reset?
  3. Thread Author  Thread Author    #3  

    Default

    tried the clear button but it doesn't go away like the text notifications do. Soft reset doesn't do anything for me either.
  4. #4  

    Default

    You need to listen to all of your voicemail messages until you hear the words main menu when the messages are done playing. The notification will stay up until the messages are listened too, its just a small glitch in the android coding.
  5. Thread Author  Thread Author    #5  

    Default

    ok thank you. I also found a button in the call settings that clears it.
  6. #6  

    Default

    What button in the call settings?
  7. Thread Author  Thread Author    #7  

    Default

    settings > call settings > clear voicemail notification
    Thanked by 2:
  8. #8  
    rnp614's Avatar

    Posts
    21 Posts
    Global Posts
    24 Global Posts

    Default

    I have this problem right now with my htc evo and the clear voicemail notification button is grayed out! What do I do?
  9. #9  

    Thumbs up How I got the voicemail icon to go away

    I have Google Voicemail enabled on my Verizon line. I had my phone line forwarded to the Google Voicemail. I went online to Google Voice account and followed the instructions to deactivate the call forwarding from my regular number. Then I called Verizon's voicemail and somehow there was a new message in there that had slipped between the cracks. I listened to that email and the icon went away. I then went back to the Google Voice account and followed the instructions on activating the call forwarding again. Life's good!!
    (I still can't figure out how the voicemessage got through the crack and into a 'hidden' voicemail box.?!?!?!?
  10. #10  

    Default EVO

    THIS 100% WORKS!! and its completly easy.
    Go to your settings, then go to applications, (youmight have to click on "all" then go to manage applications, then scroll all the way down to voicmail, tap voicemail, then scroll down to force stop. Then tap force stop, and the icon goes away. It temporaraly stops your voicemail, but once you tap on the voicmail app, it starts again without the icon.
    Thanked by:
  11. #11  

    Default

    THIS 100% WORKS!! and its completly easy.
    Go to your settings, then go to applications, (youmight have to click on "all" then go to manage applications, then scroll all the way down to voicmail, tap voicemail, then scroll down to force stop. Then tap force stop, and the icon goes away. It temporaraly stops your voicemail, but once you tap on the voicmail app, it starts again without the icon.


    Didn't actually work for me.

    "settings > call settings > clear voicemail notification"

    I thought I'd tried everything but somehow managed to miss this one. Worked like a charm.
    Thanked by:
    mccavd 
  12. #12  

    Default Re: EVO

    Quote Originally Posted by rolobolo44 View Post
    THIS 100% WORKS!! and its completly easy.
    Go to your settings, then go to applications, (youmight have to click on "all" then go to manage applications, then scroll all the way down to voicmail, tap voicemail, then scroll down to force stop. Then tap force stop, and the icon goes away. It temporaraly stops your voicemail, but once you tap on the voicmail app, it starts again without the icon.
    Thank you rolobolo44! You saved my sanity!!
  13. #13  

    Default

    Thank you..this helped me figure it out! I went to all apps and cleared cache on voice app...indicator went away finally! Yey!
  14. #14  

    Default Re: Voicemail notification icon won't go away

    I have the same problem. But in Settings>Call settings> There is NO "clear voicemail notification" option, nor anything like it. Settings>call settings>Voicemail has nothing either. If I go to Settings>Applications>Running Services, Voicemail is not running. And the voicemail icon is still there, despite having no messages, new, old, or saved. I am not using Google Voice, or any other similar program, just the regular voice mailbox system that came with the phone (Samsung Vibrant). I've never had this issue before. How do I get rid of it?
  15. #15  

    Default

    Quote Originally Posted by rolobolo44 View Post
    THIS 100% WORKS!! and its completly easy.
    Go to your settings, then go to applications, (youmight have to click on "all" then go to manage applications, then scroll all the way down to voicmail, tap voicemail, then scroll down to force stop. Then tap force stop, and the icon goes away. It temporaraly stops your voicemail, but once you tap on the voicmail app, it starts again without the icon.
  16. #16  

    Default Re: Voicemail notification icon won't go away

    Ty !!! That stupid icon was driving me nuts !! I would never have thought to force stop it in the apps menu. Thanks again
  17. #17  

    Default Re: Voicemail notification icon won't go away

    Quote Originally Posted by Zlurpo View Post
    I have the same problem. But in Settings>Call settings> There is NO "clear voicemail notification" option, nor anything like it. Settings>call settings>Voicemail has nothing either. If I go to Settings>Applications>Running Services, Voicemail is not running. And the voicemail icon is still there, despite having no messages, new, old, or saved. I am not using Google Voice, or any other similar program, just the regular voice mailbox system that came with the phone.
    I am in the same boat as you on my T-Mobile G2.

    I'm still hoping to find a solution, because I'm a little OCD with clearing my notifications
  18. #18  

    Default Re: Voicemail notification icon won't go away

    Leaving a T-Mobile voicemail for myself, then deleting the voicemail worked for clearing the "new voicemail" notification icon.

    However, even though I had already turned Google Voice off, I had to manually disable each call forwarding option for me to be able to reach my T-Mobile voicemail instead of Google Voicemail (Settings > Call settings > Call forwarding).
  19. #19  
    Nirvana328's Avatar

    Posts
    86 Posts
    Global Posts
    91 Global Posts
    ROM
    stock

    Default Re: Voicemail notification icon won't go away

    For anyone who is still having issues with their Voicemail notification icon and none of the above options worked, this might work for you.

    Go to settings > call settings > voicemail settings > voicemail number

    I'm using an HTC Nexus One on Android 2.3.6 (stock), on T-Mobile. For me it had some weird long distance number. When I changed this number to my cell phone number, it IMMEDIATELY removed the voicemail notification icon. BUT WRITE DOWN THE ORIGINAL VOICEMAIL NUMBER FIRST, AS A REFERENCE, BEFORE YOU CHANGE THE SETTINGS.

    Just as an aside, I use Google Voice as my primary voicemail system (but I didn't port my number or create a full Google Voicemail account). Like someone said above I had to reset all the call fowarding settings (settings > call settings > call forwarding) so my voicemail would go through T-Mobile and not Google Voice. I also had to recently change my SIM card and that's when this started. So I'm aware the HTC Eris is a Verizon phone, but this was my experience and what I did to fix the problem using a stock Gingerbread phone on T-Mobile.

    Interestingly, after clearing the strange long distance default voicemail number, when I put it back in as the voicemail number, the notification icon did not return. So I guess this helps even if you don't have a google voice number. Hope this helps.
    Last edited by Nirvana328; 12-20-2011 at 11:49 PM.
  20. #20  

    Default Re: Voicemail notification icon won't go away

    I don't use Google Voice and I had no "clear notification" or force stop of the application. I just left a new voicemail, deleted it and the original icon went away. Ridiculous solution for this problem but it seemed to work.
  21. #21  

    Default Re: Voicemail notification icon won't go away

    How can I restore the email notification if the button is now grayed out?
  22. #22  
    jteply13's Avatar

    Posts
    17 Posts
    Global Posts
    28 Global Posts

    Default Re: Voicemail notification icon won't go away

    I have your answer and it works. I had the same problem. you need to call you voice mail from your phone. Then hit option 4, then option 1, wait until voice tells you to hit option 1. Then hit option 1. Hang up. Now call from another phone and leave a msg. Call voice mail using voice mail icon at top of the screen. Listen to new msg and then delete msg. Then voice mail icon will now be GONE!!!!!
    Thanked by:
    Jaimie 
  23. #23  

    Smile Re: Voicemail notification icon won't go away

    Quote Originally Posted by jteply13 View Post
    I have your answer and it works. I had the same problem. you need to call you voice mail from your phone. Then hit option 4, then option 1, wait until voice tells you to hit option 1. Then hit option 1. Hang up. Now call from another phone and leave a msg. Call voice mail using voice mail icon at top of the screen. Listen to new msg and then delete msg. Then voice mail icon will now be GONE!!!!!
    Thank you! That did work! whew!
  24. #24  

    Default Re: Voicemail notification icon won't go away

    Yup. Calling my voicemail also cleared my notification too. Thanks!
  25. #25  

    Default Re: Voicemail notification icon won't go away

    I have Virgin Mobile and call settings has no voicemail option! Nor does the apps. So how do I clear the voicemail icon?
Page 1 of 3 123 LastLast

Posting Permissions