Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default How do I stop the VIBRATE???

    Is there a way to get this thing to stop vibrating with every touch of the finger? When typing text or email it vibrates with every input. There has got to be a way to turn this off. I had the Motorola droid when it first came out with the same feature and I just turned it off. I don't see that anywhere on this phone. I am liking it a lot though. Time to order the extended battery.
  2. #2  

    Default

    Yes. With the keyboard open, click the "gear" icon (second icon on the bottom row.) Then click "text input" and turn off the setting "Vibrate when typing".
  3. Thread Author  Thread Author    #3  

    Default

    AHHHH thank you thank you thank you. I use this phone for business and putting out 50+ emails a day is driving me crazy with the vibrate.
  4. #4  

    Default

    if you do a lot of email try swype. you may or may not like it.
  5. Thread Author  Thread Author    #5  

    Default

    What is swype? Is it in the market place or something? I am willing to try anything. I was have been a blackberry guy for 7 + years. Then tried the Droid and didn't really care for it. One of our engineers had the Eris and I liked that a lot. And know that there is a hardcore extended battery I was all over it.
  6. #6  

    Default

    swype is here:
    Swype | Text Input for Screens

    if you google swype 1.16 you can find it somewhere on the net, but I don't think its ok to post direct links to possibly illegal software. the big issue is they don't sell the swype application they only sell to OEM's. So you'll never be able to by swype.
  7. #7  

    Default

    i have the same problem.. i still couldn't find the "gear" icon..
  8. #8  
    PJX
    PJX is offline
    PJX's Avatar

    Posts
    62 Posts

    Default

    Quote Originally Posted by swe3tpinay View Post
    i have the same problem.. i still couldn't find the "gear" icon..
    It's the button between the 'keyboard' button and the comma
  9. #9  

    Default

    i made two swype accounts if anyone want the second one i will let you get swype but im going to need the email back that i used for it
    LG Dare => HTC Droid Eris (Rooted) => Motorola Droid (Rooted) => Droid Pro => Samsung Facinate (Rooted)
    Follow Me on Twitter!!!!
  10. #10  

    Default swype? yes, please :)

    @ Crackmonkey :

    Yikes! Am I too late? Did I miss the chance with your generous offer of your second swype account? I hope not, because I just got my first Droid phone a little more than a week ago, and by the time I even heard about Swype, the beta was closed.

    So, I can't send PMs yet (zero posts so far), but I'll try to post a few and PM you about the swype account. Later, since I don't want to just dump a ton of spammy posts. But if you read this before you get a PM from me, please consider me very very interested. I can return your email address, as you mentioned, within 24 hours. Probably much less, actually, since I'll swoop on swyyp as soon as I see your message. Thank you!!!
  11. #11  

    Default Re: How do I stop the VIBRATE???

    On my Nexus I... with the keyboard open pres and hold the mike (next to the space bar) then let go once settings appears. A box labeled input options will open tap on "google keyboard settings" then uncheck "vibrate on keypress" veala no more annoying vibrations

Posting Permissions