Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    daveh6700's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Can't enable satellites

    I have a new Eris and everything seems to work fine EXCEPT the option to enable satellites is dimmed. I can't check the option to enable satellite GPS. Any suggestions?
  2. #2  
    CrackMonkey91's Avatar

    Posts
    245 Posts
    Global Posts
    243 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sorry never had this problem, you should just restart it and try agian if that does not work take it back to verizon might be defective
  3. Thread Author  Thread Author    #3  
    daveh6700's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default RESOLVED - you must

    Allow device to detect position before you can activate satellites.
    That is the radio button just above activate satellites (in settings-location).
  4. #4  
    twizler3's Avatar

    Posts
    20 Posts
    Global Posts
    44 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Go to settings -> Location -> Location Setting -> then select Location On. That should fix the problem.

Posting Permissions

";