Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Question Can't enable satellites

    I have a new Eris and everything seems to work fine EXCEPT the option to enable satellites is dimmed. I can't check the option to enable satellite GPS. Any suggestions?
  2. #2  

    Default

    sorry never had this problem, you should just restart it and try agian if that does not work take it back to verizon might be defective
    LG Dare => HTC Droid Eris (Rooted) => Motorola Droid (Rooted) => Droid Pro => Samsung Facinate (Rooted)
    Follow Me on Twitter!!!!
  3. Thread Author  Thread Author    #3  

    Default RESOLVED - you must

    Allow device to detect position before you can activate satellites.
    That is the radio button just above activate satellites (in settings-location).
  4. #4  
    twizler3's Avatar

    Posts
    20 Posts
    Global Posts
    44 Global Posts

    Default

    Go to settings -> Location -> Location Setting -> then select Location On. That should fix the problem.

Posting Permissions

B