Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Text Message Notification Numbers

    Yesterday I installed Handcent because I was looking for a Voice to Text feature, which it did have but kept screwing everything up still making it unsafe to drive and text.

    So I uninstalled the program and now the default text browser the Eris comes with will no longer put the number next to my 'Messages' on the home screen. I still receive a notification in the bar and I still hear the noises but can't see the numbers on my home screen. Does anyone know how to turn that back on?

    Is there a Also is there a way to have a number next to my 'Gmail' button on my home screen?

    I also did a search for this last question but none of the answers were very specific. Can you make the notification for a text message only be the vibrate instead of vibrate and sound?
  2. #2  

    Default

    First things first, remove it and re-add the shortcut to Messages to see if that solves the problem.

    For an unread number for Gmail, find the following app in the Market:
    "Gmail Unread Count" by Alexander Blom. Works like a champ!

    To just have a vibe notification, go into messages then settings, and down to received messages....uncheck "play notification sound" and check "vibrate"....pretty simply, this stuff is always accessible under settings menus in the apps.
  3. Thread Author  Thread Author    #3  

    Default

    I removed and replaced the 'Messages' button from my home screen. I also restarted my phone but neither of these two things worked.

    Thanks for the 'Gmail Unread Count' that is a nice little feature. Especially the setting to only open the unread messages.

    In the 'Messages' settings menu I unchecked the 'Notifications' - Display message notification in status bar - button and had the 'Vibrate' button checked before unchecking the 'Notifications' button and now I don't get any notifications, sounds, numbers or status bar updates. I rechecked it and I get the sound and vibration. Still no numbers on home screen, only a letter in the notification bar with a number, which I never had before Handcent.

    Anyone else find a fix for the 'Messages' number after removing handcent? Should I have unchecked some box from Handcent before uninstalling?

    PS. Running 1.5 not leaked 2.1
  4. #4  
    ChuckG73's Avatar

    Posts
    1,293 Posts
    Global Posts
    1,297 Global Posts
    ROM
    Stock

    Default

    I tried google unread count and it did not work so I unistalled it. All I need is the envelope to show up and I check..
  5. Thread Author  Thread Author    #5  

    Default

    Does anyone know a solution to my problem with the 'Messages' not showing a number next to them? It just occurred to me that it might be because I've changed from using the 7 screen HTC SENSE, to the 3 screen HOME. But I could have sworn when I changed that I had the number next to 'Messages' button on my home screen.
  6. #6  
    PJX
    PJX is offline
    PJX's Avatar

    Posts
    62 Posts

    Default

    try going back to the sense ui, worth a shot
  7. Thread Author  Thread Author    #7  

    Default

    Sorry I thought I included that in the post. When I go back to the Sense it has the numbers, but I can swear when I changed over to the HOME it did also until I install Handcent.

    Maybe someone else who is using the Sense UI can switch over to the HOME and tell me if it even works?
    Setting->Manage App->HTC Sense->Clear Defaults
    Hit back button to get to Home screen. Then hit the HOME button and select HOME (apply to default)

    To revert:
    Setting->Manage App->HOME->Clear Defaults
    Hit back button to get to Home screen. Then hit the HOME button and select HOME (apply to default)

Posting Permissions