Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    Ratchet's Avatar

    Posts
    265 Posts
    ROM
    Stock

    Question Call audio issues

    I know I've overlooked it, but can't seem to locate the fix on here (if there is one)

    Problem I'm having is after 2.1 install. At random, I loose audio output on my Eris either when placing or receiving a call. Temp fix is to simply restart. Anyone have a link to the appropriate fix?
  2. #2  

    Default

    Unless you are talking about a root 2.1, there is no fix. This seems to be a common bug on both of the leaked 2.1 ROM installs. You will have to wait for another leak, for the official release, or perhaps for somebody to root the leak.
  3. Thread Author  Thread Author    #3  
    Ratchet's Avatar

    Posts
    265 Posts
    ROM
    Stock

    Default

    I'm sorry about that. I was referring to the NON rooted 2.1 leak (2nd edition).

    I knew there was talk about the audio bug, but couldn't seem to find anything else about it. Search function had me chasing my tail.

    Preciate the info doogald.
  4. #4  

    Default

    My son and I both have Eris. I installed the V.2 leak a couple of weeks ago, he did his Thursday. He is having the audio problems every couple of days, I have never had it. Are most people seeing this issue, or is it rare? I take it that he can't "reload" the V.2 leak, he will just have to wait it out?

    Thanks.
  5. #5  
    tropper's Avatar
    Smarty Pants

    Posts
    827 Posts
    ROM
    Stock

    Default

    Does the problem start at a clean install ? or after a few apps are installed ?
    Maybe all non-rooted users should post their apps and those with problems could see what apps they have in common .
    Im T rop per and I approve this message
    Thanks for watching = T
  6. Thread Author  Thread Author    #6  
    Ratchet's Avatar

    Posts
    265 Posts
    ROM
    Stock

    Default

    Tropper, I ran mine for a few days on integrated apps and the problem still occurred. This happened on both V2 leaks. Since then, I've reinstalled apps of choice and it hasn't seemed to make the audio loss any more frequent than it has been.

Posting Permissions

B