Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Unhappy Phone won't boot after installing new kernel

    Hey everybody,

    here's my problem:

    Yesterday I wanted to install virtous rom on my evo 3d. And with the rom comes a kernel.
    So i also wanted to install the kernel. First of all I flashed the kernel with Flash Image GUI.
    Then I restarted into recovery mode. After that I installed the rom. Now when I turn my phone
    on the boot screen disappears after a few seconds and only the buttons on the bottom are
    glowing. I tried different things such as installing an other rom or kernel.
    Can anybody help me, please?
  2. Thread Author  Thread Author    #2  

    Default Re: Phone won't boot after installing new kernel

    The problem is solved now. I just had to flash the rom, because the kernel was already included.
  3. #3  


    You should install the ROM first!

    Sent from my PG86100

Posting Permissions