Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Please help!!! Messed up rooted evo 4d hboot1.5

    Please help! I rooted my htc evo 3d hboot 1.5 using the HTCdev method. It worked fine and i had superuser. But then i tried to flash over a silverneedle kernal and it made my wifi say error. so i tried deleting the silverneedle kernel and erased data / cache and tried RCMix instead. still said wifi error. I tried flashing a new rom (MIUI) because i forgot to backup my original hardware. It didnt work and now im in boot loop. I can get to my recovery screen and fastboot so i still can mount my SD but whenever i try to reboot my phone it just says HTC for about 15 seconds then shuts off. Please help im still brand new to this and i have no idea what to do!
  2. #2  

    Default

    With hboot 1.5 you will need to flash ROMs that come with the stock kernel. Unless you
    down grade your hboot to 1.4. I believe that's the only way I could be wrong.

    Sent from my PG86100 using Tapatalk 2
    Thanked by:
  3. #3  
    newboyx's Avatar

    Posts
    1,035 Posts
    Global Posts
    1,038 Global Posts
    ROM
    Something Beta

    Default

    Could be you flashed kernels built on the 2.08 base when you are actually on 2.17.
    Go to menu settings about phone software info more. What is your build #?
    Also, because you decided not to downgrade your hboot, you need to use either fastboot, flash image GUI, or 4ext recovery control to flash the kernel.

    Mandatory reminder:
    Make a backup
    Don't do things you are not confident in doing
    Read
    Then read it all again.
    Ask questions before you flash stuff (it is easier to avoid mistakes, rather than fix them)
    Read everything again.

    Please post as much info as you can. We can fix this.
    Exactly which kernel? Post link
    What is your baseband?




    Sent from my PG86100 using Tapatalk 2
    "Something inspirational" ~ Some smart dude
    Hit the "Thanks" button

    Thanked by:
  4. #4  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,539 Posts
    ROM
    Bad Boyz Rom

    Default Re: Please help!!! Messed up rooted evo 4d hboot1.5

    how did you flash the kernel? hboot 1.5 you can not flash a kernel in a zip form through recovery. you will need FlashImage Gui or a recovery capable of flash the kernel for you such as 4EXT recovery ,



    Thanked by:

Posting Permissions

B