Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    zambalis's Avatar

    Posts
    33 Posts
    Global Posts
    56 Global Posts

    Default bricked i think?

    Ok so last night i dropped my 3VO and i noticed the screen was all black but back lite with the buttons at the bottom lit. i left it alone for over an hour as i had other things to do. when i came back i noticed nothing had changed so i pulled the battery and pressed power for it to only boot up to the htc logo then black screen and nothing else.. assuming i i needed to un root my phone and start over i attempted to enter the boot loader and the phone wont enter just stays black.. at first i thought it was my screen but then i wouldn't have gotten the htc logo and such.. i thought maybe i needed to flash a new boot.img or similar things but unable to enter hboot. so after searching i figured i qualified for the Unbrick method and this is what i get

    ./brickdetect.sh
    Searching for bricked device...
    Unable to obtain kernel buffer: Operation not permitted
    usage: sudo dmesg
    sed: 1: "/sd.27 sd.28/{ s/.*\(sd ...": extra characters at the end of q command
    Device can't be detected. Check connections

    no im 99% certain im doing it right.. i have tried in on my mac, tried it on my virtual drive running ubuntu and same out come.. any ideas would be appreciated..

    p.s. i have seen may post on ppcgeeks, xda, and here but none have the answer to my problem, thank you in advance
  2. #2  

    Default

    Take it to a Sprint store just to ensure that you don't have physical damage to the phone. You'd be surprised how often technicians completely ignore obvious rooting. A conversation with a tech a few years ago was my catalyst for entering the rooting community.

    Sent from my A500 using Android Central Forums

Posting Permissions