Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By CurtT
  1. Thread Author  Thread Author    #1  

    Default I need a RUU

    Hey guys, I have been trying to get help from literally every forum I can find on Google.
    I have an HTC Evo 3D. I tried to flash some custom ROMs on it and failed horribly and got it stuck in a boot loop. I want to get it out of that boot loop and back to stock. I need a RUU to do that. Problem is, I can't find that RUU. Every RUU I have tried always stops and says ERROR 131: Find the correct RUU for your phone.

    So here it is:
    HTC Evo 3D Sprint CDMA
    mainver: 2.95.652.5
    CID: SPCS_002

    If anyone has a better way to get back to stock, please let me know, I am open to suggestions, just make them clear and easy to read/understand. I know basic knowledge but nothing incredible (most of the stuff I know I have learned because of my failed attempt at installing a custom ROM).
  2. #2  
    Jarnld's Avatar

    Posts
    70 Posts
    ROM
    Carbon ROM / Komodo-31

    Default Re: I need a RUU

    Right here brotha'

    http://androidforums.com/cdma-evo-3d...downloads.html

    Just make sure all your numbers add up (H Boot to firmware sprint versus VM etc etc......just grab the right version is what I'm getting at ) But I'm pretty sure this will have what you need.!
    ROMCarbon ROM
    KernelKomodo-31
    Radio1.12.11.1210
    FW3.16.651.3
    PRL25015
  3. #3  
    Jarnld's Avatar

    Posts
    70 Posts
    ROM
    Carbon ROM / Komodo-31

    Default Re: I need a RUU

    And just so you know.... Error 131 means the rom you were flashing was the wrong region.
    ROMCarbon ROM
    KernelKomodo-31
    Radio1.12.11.1210
    FW3.16.651.3
    PRL25015
  4. #4  

    Default Re: I need a RUU

    You say you have the sprint evo 3d but your Cid is the Virgin mobile evo v...

    Which one do you have? Also are you s-on or off?
  5. #5  

    Default Re: I need a RUU

    Thanks for your help Jarnid but there's no ruu's on this thread for 2.95. I failed at installing a rom and I need the RUU_Shooter_ICS_35_S_Sprint_WWE_2.95.651.6 download to unroot and flash to factory...Thanks in Advance for all your help!!!
    Mpgrimm2 likes this.
  6. #6  

    Default Re: I need a RUU

    I've been wondering since May if anyone would be able to get/upload the latest Sprint 2.95.651.6 RUU and still haven't seen it. Last one I have seen is the 2.89.651.2 RUU. If someone has newer links etc please post them.
    It's a shame because there always seems to be someone that can't get HTC Unlock to work without running an RUU first and if you don't have the currently installed version you're stuck.
    Nothing at AndroidRuu either.
    Last edited by Mpgrimm2; 09-16-2013 at 03:27 AM.

Similar Threads

  1. Replies: 1
    Last Post: 08-25-2013, 09:57 PM
  2. I need a good RSS widget
    By editionfws in forum General Help and How To
    Replies: 4
    Last Post: 07-02-2013, 06:43 AM
  3. need more storage space
    By 52pmw in forum Verizon Galaxy S3
    Replies: 11
    Last Post: 07-01-2013, 05:50 PM
  4. Replies: 8
    Last Post: 06-30-2013, 04:34 PM
  5. Please help, screen broke, need computer access
    By thisisjack in forum Samsung Galaxy S II
    Replies: 0
    Last Post: 06-29-2013, 12:32 PM

Posting Permissions