1. lzrdman's Avatar
    So I've been using the standard default keyboard and today I somehow managed to change it to the Swype keyboard while playing around in settings. But now I can't figure out how to switch it back to standard. Ideas?
    07-04-2011 12:15 AM
  2. anoiel1220's Avatar
    when you see a text input box just tap and hold and input setting will come up change there
    DENISE GRIEGO likes this.
    07-04-2011 12:17 AM
  3. lzrdman's Avatar
    Perfect! Thanks, bud.
    lfnsr likes this.
    07-04-2011 12:31 AM
  4. karen424's Avatar
    OMG....thank you thank you thank you!!! I cannot stand swype keyboard and I also accidentally did something that switched it to swype. Now I'm a happy camper again!!
    01-25-2012 06:32 AM
  5. axne123's Avatar
    OMG....thank you thank you thank you!!! I cannot stand swype keyboard and I also accidentally did something that switched it to swype. Now I'm a happy camper again!!
    swype keyboard is awesome but text to speech is better

    Sent using HTC Evo 3d Swype.
    songrider15 likes this.
    01-25-2012 12:09 PM
  6. hitman4274's Avatar
    Swype keyboard is boss, especially for one hand use, after you get your dictionary set up, it rocks

    Shot from my sharp shooter in 3d
    01-26-2012 11:51 AM
  7. johnboo21's Avatar
    The standard keyboard actually has swype capabilities.
    nikkisharif likes this.
    01-26-2012 12:18 PM
  8. johnboo21's Avatar
    For swype input on standard keyboard: Settings>language & keyboard>touch input>trace keyboard>trace keyboard check to turn on. You can even change the color of the trace.
    nikkisharif likes this.
    01-26-2012 12:25 PM
  9. nikkisharif's Avatar
    For swype input on standard keyboard: Settings>language & keyboard>touch input>trace keyboard>trace keyboard check to turn on. You can even change the color of the trace.
    Thanks for the info...I never knew that!!!
    01-26-2012 06:58 PM
  10. johnboo21's Avatar
    Thanks for the info...I never knew that!!!
    You are very welcome!
    Manish Kohli likes this.
    01-26-2012 11:02 PM
  11. Luctama Joseph's Avatar
    i still need help,so can you help me out??
    01-19-2013 09:40 PM
  12. Brian706's Avatar
    i still need help,so can you help me out??
    Open up a new text message. Long press in the text box and choose language input. Then select swype. Swype will only be available if you had already enabled it in your settings under language and keyboard.

    Sent from my Evo 3D CDMA using Tapatalk 2
    01-19-2013 09:43 PM
  13. benny3's Avatar
    If i remember right doesn't ICS have the keyboard icon in the status bar when ever the keyboard is being used, If so just drag it down
    01-23-2013 08:48 PM
  14. Lauren Genenbacher's Avatar
    this'didnt work.for.me!!
    when I held it the choice paste or.ard.came up, amd now I .have this.stilid.swie keyboard that I.can not type o:-):-):-)
    02-21-2013 09:49 PM
  15. Lauren Genenbacher's Avatar
    Oh nevermind I fixed it, its all good I just went under launguge amd input, im happy again!!
    02-21-2013 09:52 PM
  16. dizzle16's Avatar
    SwiftKey Flow. Check it out. You might like it more than Swype
    02-25-2013 12:00 PM
  17. DENISE GRIEGO's Avatar
    Thank you!
    10-02-2013 08:59 PM
  18. Sarah Dickinson's Avatar
    Hi there!! I have the swype keyboard on my samsung galaxy young phone at the moment but it is really annoying me and I want to change it back but I don't know how I did this before because now everything I try does not seem to work!!!! It is still on swype which is ok I guess but I just want a change for a while!!!! I have tried all the suggestions above but it is still not working!!!! Thanks!!!!
    11-20-2013 11:32 PM
  19. BarbaraCT's Avatar
    Thank you so much I was so sick of Swype.
    12-27-2013 01:04 PM
  20. ktobin12's Avatar
    My phone does not have an option to select the a different keyboard. I hate this new Swype that they just installed with the latest update. Please help!!!!!!
    01-05-2014 11:20 AM
  21. anthonybarber57's Avatar
    So I've been using the standard default keyboard and today I somehow managed to change it to the Swype keyboard while playing around in settings. But now I can't figure out how to switch it back to standard. Ideas?
    07-14-2015 08:43 AM
  22. marg12345's Avatar
    Thank you so much from another frustrated user - it switched it on me without asking and my fingers are just too big for the slightly smaller swype keys (I have such an old phone it doesn't even have a thread in these forum.) So glad to see my normal keyboard back. Brilliant. Fat texting fingers here we go.
    07-14-2015 10:59 AM
LINK TO POST COPIED TO CLIPBOARD