Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Exclamation Camera went to crap all of a sudden?

    Has this happened to anyone at all?

    my camera's been fine since i purchased the phone three days ago, but now all of a sudden it's just gone completely south?

    the 1st picture is something i took today, default settings.

    the 2nd picture is something I took just now, it appears the same through the viewfinder as well..

    do i need to replace the phone? has this happened to anyone else yet or no? I tried a restart, but that did nothing..



  2. #2  

    Default Re: Camera went to crap all of a sudden?

    Make sure there isn't any moisture in the lens.

    Wipe it with a micro fiber and make sure there isn't finger prints on it.

    If you have done those two steps and it is still happening, try to do a battery pull.

    If that doesn't work, I would definitely try and swap phones at the store.

    Good luck!
  3. Thread Author  Thread Author    #3  

    Default Re: Camera went to crap all of a sudden?

    Quote Originally Posted by TheOpusFuller View Post
    Make sure there isn't any moisture in the lens.

    Wipe it with a micro fiber and make sure there isn't finger prints on it.

    If you have done those two steps and it is still happening, try to do a battery pull.

    If that doesn't work, I would definitely try and swap phones at the store.

    Good luck!
    I'll give this a go and report back
  4. Thread Author  Thread Author    #4  

    Default Re: Camera went to crap all of a sudden?

    well my gf grabbed it, cleaned off the top camera (2D) and now it seems fine.. grainy (low light) but it SEEMS to be back to normal.
  5. #5  

    Default Re: Camera went to crap all of a sudden?

    The camera on my Galaxy S Duos was excellent. Photos were all high res, but suddenly it is only taking very LOW RES shots.
    Does anyone have a solution or an idea why?
  6. #6  

    Default Re: Camera went to crap all of a sudden?

    Wrong forum!

    Sent from my PG86100 using Tapatalk 2

    Phone/Evo 3D cdma
    Rom/ViperS r284
    Hboot/eng 1.58
    Root Method/Htc Dev unlocked/Juopunutbear s-off
    Recovery/4-EXT
  7. #7  
    jonfran21's Avatar

    Posts
    14 Posts
    Global Posts
    34 Global Posts

    Default Re: Camera went to crap all of a sudden?

    Has anyone else's camera been having trouble lately where it crashes or just refuses to take pictures for a while, even after a restart and / or battery pull?
  8. #8  

    Default Re: Camera went to crap all of a sudden?

    Quote Originally Posted by jonfran21 View Post
    Has anyone else's camera been having trouble lately where it crashes or just refuses to take pictures for a while, even after a restart and / or battery pull?
    I have issues like that but I'm using viperS and all sense 4.1 roms have issues from time to time.

    Sent from my PG86100 using Tapatalk 2

    Phone/Evo 3D cdma
    Rom/ViperS r284
    Hboot/eng 1.58
    Root Method/Htc Dev unlocked/Juopunutbear s-off
    Recovery/4-EXT
  9. #9  

    Default Re: Camera went to crap all of a sudden?

    I haven't been having any problems with my 3VO's camera.

Posting Permissions

B