Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default YouTube/Picasa uploading issues

    I am getting "Failed to retrieve account information" every time I try and upload media from my gallery to either Picasa or YouTube. This is a replacement EVO 3D phone. Did not get this error with my original EVO 3D phone. Is there some way to fix this issue?
  2. #2  

    Default Re: YouTube/Picasa uploading issues

    I have had this happen a few times with Picasa when trying to upload multiple pics. But if i do them one at a time no error. So it might be a batch job problem.
    Not tested with YouTube yet.
    DropBox lets you sync files across Android, iOS, and Desktop Computers. Sign up for free, install, get me and you extra space! DropBox
    Twitter @AndroidTechGuy and @IAmSixNine
    Google+Google+
  3. Thread Author  Thread Author    #3  

    Default Re: YouTube/Picasa uploading issues

    Thanks but I actually fixed the issue. Because I just pulled out my old SD card from my original phone, the data was still stored on it and when I put it into my replacement phone it could not verify my account. I cleared my SD card and all is working now.
  4. #4  

    Default Re: YouTube/Picasa uploading issues

    I have this problem on my 3d.. and its a brand new out of box sd card.. it was working fine on my old evo.
  5. #5  
    Spazo's Avatar

    Posts
    16 Posts
    Global Posts
    258 Global Posts

    Default Re: YouTube/Picasa uploading issues

    Yeah, I'm having the same issue. New SD card and can view youtube through my account but just can't upload...
    THE SPAZO
  6. #6  

    Default Re: YouTube/Picasa uploading issues

    I had this same problem with YouTube. I usually sign in my account with username@yahoo. I signed out and signed in with and everything worked.
    Last edited by leo1977; 07-26-2011 at 08:32 PM.

Posting Permissions

B