1. onthevirg's Avatar
    Hello everyone,

    Seems that for some reason my g/f's 3D is constantly switching to Spanish translation on her text to speech when composing SMS messages. Doesn't matter if it's the stock/Swype keyboard. Before I was able to either A) switch it to the other installed kb or B) reboot the phone and that seemed to take care of it. It's consistently becoming more and more of a problem and she's really getting annoyed to the point where she hates the phone. Anyone have any suggestions for this issue? Thanks.
    08-15-2011 09:46 PM
  2. newboyx's Avatar
    Have you checked the settings?
    Menu - settings -voice input - voice recognizer settings - default language
    Are you using a replacement application for sms? Check the settings in it.
    Have you tried a factory reset?
    08-15-2011 10:29 PM
  3. onthevirg's Avatar
    Used the method you outlined via the settings - voice input and that seems to have worked for now. Not using a SMS replacement app, just the stock one. Thanks for the tip.
    08-15-2011 11:12 PM
  4. ozpall's Avatar
    buena suerte con tu telefono
    08-17-2011 09:05 PM
  5. sauunders's Avatar
    I just fixed mine. It was doing the same thing. Went to home - settings, then applications - running services- swype - settings - locale setting (selece locale) then changed it to english (it was on spanish).

    It fixed swype and also my voice-text.
    12-09-2011 09:49 AM
  6. Christopher Daniels1's Avatar
    this helped me because my phone did it I believe starting yesterday. I'm glad I found that this answer worked. otherwise I would have gone into the Sprint store and had my phone factory reset.
    05-25-2013 02:22 PM
LINK TO POST COPIED TO CLIPBOARD