Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  

    Default Camera stopped working

    Just not working at all, everything else works fine. Anything I can do to fix this?
  2. #2  

    Default Re: Camera stopped working

    Quote Originally Posted by biggamer3 View Post
    Just not working at all, everything else works fine. Anything I can do to fix this?
    Good for you, now you won't waste time taking photo's with it.
    Just got back from Vegas, I took photos with my 3G and my wife took photos with her Photon. Day, night, natural light, the Photon took better pictures by far.
  3. #3  
    MikeBinOK's Avatar

    Posts
    308 Posts
    Global Posts
    449 Global Posts
    ROM
    boring ol' stock

    Default Re: Camera stopped working

    The bright side is that you won't have to put up with that annoying "click" sound they added in the latest OTA update!

    On a more serious note, once I believed my camera was totally fubared because all I could see was black. It ended up that I'd accidentally switched to the front camera, and was holding the phone with my finger over the front camera lens. In my case, I could see the various controls and things on the screen, I just had black coming through from the lens. Do you see the zoom bar on the left, and the various menu buttons on the screen?

    Have you tried getting to the camera both through the apps menu, and by firmly pressing down the camera button when the phone is powered up?

    Does the video camera app work? Since you say "camera", I assume that you are talking about the still camera.
    Palm V-->Palm Vx-->Palm m505-->Garmin iQue3600-->Treo 650-->Treo 755p-->Palm Pre-->EVO 4G-->EVO 3D-->Droid Razr Maxx-->Galaxy S4
  4. Thread Author  Thread Author    #4  

    Default Re: Camera stopped working

    screen just turns to black, no menu options, no video camera, not sure wtf happened
  5. #5  

    Default

    Quote Originally Posted by biggamer3 View Post
    screen just turns to black, no menu options, no video camera, not sure wtf happened
    Ok, quick question....what is your PRL?
    When I did that stupid 4G update, everything worked fine but my camera didn't work. Just black screen like you say.

    sent with my EVO3D with lazer beams
  6. #6  

    Default Re: Camera stopped working

    Quote Originally Posted by warpdrive View Post
    Ok, quick question....what is your PRL?
    When I did that stupid 4G update, everything worked fine but my camera didn't work. Just black screen like you say.

    sent with my EVO3D with lazer beams
    Yes, this is definitely a possibility. While it didn't have it happen to me during The Great PRL Fiasco of 2011 I saw reports from people to whom it did. Reverting back to the 21081 PRL and redoing the hands free activation resolved it.

    I am also glad to know I'm not the only one who has done the accidental front camera thing before!
    Please thank me if I have helped!

    Member E3DOC since 6/23/2011 Lovin' my new NS4G as well!
  7. #7  

    Default Re: Camera stopped working

    Mine did that. Just rebooted and was well.
  8. #8  

    Default Re: Camera stopped working

    I had the same problem and had to take it to a sprint store to get it replaced.
  9. #9  

    Default

    In the last month of having my ogevo they had to replace my camera 3 times at a service center due to camera death. The front worked but not the back.

    As to the poster with vegas pics, can you share some, im taking my photon and may just leave the sony at home.

    Sent from my MB855 using Tapatalk
  10. Thread Author  Thread Author    #10  

    Default Re: Camera stopped working

    guys, it for sure has something to do with latest update as thats when it started not working, my prl is updated, still just a black screen
  11. #11  

    Default Re: Camera stopped working

    Quote Originally Posted by biggamer3 View Post
    guys, it for sure has something to do with latest update as thats when it started not working, my prl is updated, still just a black screen
    ok, then do us a favor. check to see just what your PRL number is.
    if it is not 21081, then you may have to get it re-installed or run to a corp store to have them do it.
  12. #12  

    Default Re: Camera stopped working

    This is probably a dumb question, but ...
    Have you tried to reboot? Have you tried a battery pull?

    Unfortunately, I don't have any other insight. Good luck.
  13. #13  

    Default Re: Camera stopped working

    I had the black screen of death happen twice to the camera, a reboot resolves this issue.
  14. Thread Author  Thread Author    #14  

    Default

    Quote Originally Posted by warpdrive View Post
    ok, then do us a favor. check to see just what your PRL number is.
    if it is not 21081, then you may have to get it re-installed or run to a corp store to have them do it.
    its 21081
  15. Thread Author  Thread Author    #15  

    Default

    Quote Originally Posted by madmax2k1 View Post
    I had the black screen of death happen twice to the camera, a reboot resolves this issue.
    Just a battery pull?
  16. #16  

    Default Re: Camera stopped working

    Quote Originally Posted by biggamer3 View Post
    Just a battery pull?
    Just a phone restart resolved my issue.
  17. #17  

    Default Re: Camera stopped working

    If you are rooted, here is the thread in XDA that has a modified flashable zip of the camera app. It also happens to have the shutter sound disabled for those who may want that.

    [TEAM XPOSED] [MOD] Remove shutter sound from 2.3.4 HTCCamera.apk - xda-developers
    Please thank me if I have helped!

    Member E3DOC since 6/23/2011 Lovin' my new NS4G as well!
  18. #18  

    Default Re: Camera stopped working

    I am having the same problem with my camera. black screen and no menu options. I'm rooted. PRI version 1.77_003

Posting Permissions