1. dhartman82's Avatar
    I just recently started using the spotify premium service on my E3D. I have had quite a bit of trouble streaming music via my 3G connection. After spending time with it and seeing consistently poor and intermittent behavior I decided to look at my speedtest.net app to view what kind of 3G speeds I get. I did about a dozen tests and was surprised at what I saw. I have quite a variance in download speeds and I'm curious if any of you have seen this on your own phone. Am I expecting too much to see consistent speeds?
    12-29-2011 06:39 PM
  2. axne123's Avatar
    I think it depends on the city you Live in. I get poor 3vo here on Wisconsin.

    Sent using HTC Evo 3d Swype.
    12-29-2011 06:46 PM
  3. axne123's Avatar
    Poor 3g. Sorry swype!

    Sent using HTC Evo 3d Swype.
    12-29-2011 06:47 PM
  4. RUSH's Avatar
    It's really difficult to get a good look at the attached photo. It would be better to take a screenshot of the results - send it to photo bucket - copy the url then post it. (I wish my phone could take screenshot.)

    Anyway, back to the topic. I've noticed since two weeks ago, my 3G speed sucks big time. I have to be using 4G continually (not that I mind) because of the worst 3G speed I have ever experience. Calling Sprint nowadays and complaining seems to do no good. Their constant excuse is... "a tower is down in your area" and they can create a ticket for your problem. Come on Sprint - get with it, It's almost 2012.
    12-29-2011 06:54 PM
  5. dhartman82's Avatar
    @Rush Lindsay

    That was a screenshot. I wonder why it doesn't look so hot?
    12-29-2011 06:59 PM
  6. RUSH's Avatar
    I guess it depends on how you post it. Screenshots should be post by just pasting the url inside the message field. This way the pic comes out hotter.
    12-29-2011 07:52 PM
  7. IAmSixNine's Avatar
    Happens to me all the time. Well when i was using my 3D.
    That could actually be several things.
    RF interference, tower loading, if your between several towers it could be switching between the two.

    Other then the obvious of updating profile and PRL, there are a few tweaks out there on the forums that i have tried and seem to work well. One of them is to change the default settings for multimedaiRTSP proxy addy, httppd proxy addy..
    Others might be as simple as powering of the radios, going into airplane mode then back on.
    Or power cycling the device to refresh it might help as well.
    12-30-2011 09:11 AM
  8. Go Android!'s Avatar
    Sorry to tell you, but that is Sprint's normal 3G speeds for the majority of people. It's been that way for me since August/September.
    12-30-2011 11:02 AM
  9. dhartman82's Avatar
    @IAmSixNine --What does the "update profile" even do? I attempted it and got a "...could not be completed" error message.
    12-30-2011 09:04 PM
LINK TO POST COPIED TO CLIPBOARD