Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    6157's Avatar

    Posts
    16 Posts
    Global Posts
    231 Global Posts

    Default E-mail issues

    I have two e-mail accounts setup and neither seem to be sending outbound e-mails. I'm able to compose and hit send and it shows a replied to check in the e-mail screen but the e-mail is never received to the other person. I've sent from both accounts and neither go through.

    I've also been having problems receiving e-mails. My e-mails are not coming in every 5 minutes as I've set them to and thats a problem when I'm working during the day. More often or not, they all come in at the same time when I unlock the phone and open my screen.

    I've read some of the past threads that e-mail can be buggy, is it buggy or is this a user error or setup error?
  2. #2  
    cgardnervt's Avatar

    Posts
    2,671 Posts
    Global Posts
    2,048 Global Posts
    ROM
    None Yet...

    Default Re: E-mail issues

    What email client do you use? What email service do you use?
    HTC One (ATT GSM)
    Palm Pre- > HTC Evo 3D > HTC One X (White) > Samsung Galaxy S3 (White) > HTC One (Silver)
    If any of my posts help you don't forget to thank/like it!!
  3. Thread Author  Thread Author    #3  
    6157's Avatar

    Posts
    16 Posts
    Global Posts
    231 Global Posts

    Default Re: E-mail issues

    Quote Originally Posted by cgardner View Post
    What email client do you use? What email service do you use?
    Client? Uhh, whatever came with the phone. One account is ATT and the other account is a company IMAP account.

    One thing I noticed today is when the phone is "locked", it does not receive email either.

    It seems like when the phone is on Lock, I don't get any notifications except texts.
  4. Thread Author  Thread Author    #4  
    6157's Avatar

    Posts
    16 Posts
    Global Posts
    231 Global Posts

    Default Re: E-mail issues

    It looks like I had it set to shut off mobile connection when my screen goes to sleep. I've changed that option a couple of times but there's something that keeps changing it back.

    Does anyone know what the overriding option is to keep the mobile connection on at all times?
  5. #5  
    funsnail's Avatar

    Posts
    4 Posts
    Global Posts
    51 Global Posts

    Default

    In my experience sending problems on mobile devices are often caused by a requirement for extra security when outside of the hosts network. Often the
    SMTP server requires extra authorization.

    Sent from my EVO 3D using Tapatalk

Posting Permissions

B