Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    Dagnillo's Avatar

    Posts
    28 Posts
    Global Posts
    101 Global Posts

    Default Hotmail Exchange Account no longer displays HTML

    I recently started using Exchange for my Hotmail account so that I could get push notifications and all the other good stuff that comes with it. Now when I first added it (it's probably been six months or so) everything worked perfectly and I received HTML emails with no problems. A few weeks ago I had to do a factory reset on my EVO 3D and now when I re-add the account, it no longer will display HTML. I also have my GMail added as exchange, and it displays HTML fine. When I go into the Receive Settings for the Hotmail account, the field for "Message format" is greyed and stuck on plain text. I have tried changing the "Mail size limit" to every setting and that does nothing. I have deleted and re-added the account, which does nothing. My GMail account has none of these problems. My Hotmail had none of these problems before the reset.

    Does anyone know how to fix this problem? I have looked online and there are several others with the same issue, but not one has been offered a real solution. The only solutions are "get another email client," which I really do not want to do. I realize this may seem foolish but I have enjoyed using the HTC mail client on my phone for a long time, without any problems, and would like to get it working again. Any help would be greatly appreciated- this is killing me!
  2. #2  

    Default Re: Hotmail Exchange Account no longer displays HTML

    I just had to perform a factory reset today and came across the same issue. I am quite frustrated with this latest issue. I have been using my phone trouble free for over six months. A problem with the stock mail app forced the factory reset in the first place.

    I should note that I was using two Exchange accounts prior to the reset and they both rendered HTML emails just fine.
  3. #3  

    Default Re: Hotmail Exchange Account no longer displays HTML

    I'm having the same issue. The standard mail client on my Asus Tranformer Prime as well as my iPad 2 are both able to show HTML Hotmail via ActiveSync. I'm trying to get that option back.
  4. #4  

    Default Re: Hotmail Exchange Account no longer displays HTML

    Ok, Here is my take on it:
    My phone:
    Software (HTC ROM) number: 2.17.651.5

    Previous Software (HTC ROM) number: 2.08.651.3

    I went to a Sprint Store and factory reset one of their demo EVO 3D phones that was @ 2.08.651.3 and it was able to still support the HTML Message Format when creating a Hotmail account through Exchange ActiveSync.

    I believe there is either a bug in 2.17.651.5 after a factory reset or the ROM needs to be re-flashed.
    I spoke to HTC and they speculated the same. I will be calling HTC Warranty Repair at 888-617-1113 and finding out my options.
  5. #5  
    delevin1's Avatar

    Posts
    6 Posts
    Global Posts
    20 Global Posts

    Default Re: Hotmail Exchange Account no longer displays HTML

    I encountered the same change. Has anyone found a way to view hotmail via ActiveSync in HTML like we were able to do before??

    Additionally, I can no longer download attachments to my microsd card. No error message or anything. It will only work when I set it to download attachments to internal memory.
  6. #6  

    Default Re: Hotmail Exchange Account no longer displays HTML

    I'm having the same issue on my HTC EVO V 4G from Virgin formerly the HTC EVO 3D. Has anybody found a fix for this?

Posting Permissions

B