1. Haley3274's Avatar
    Hi my Evo keeps shutting off.....and restarting. Once the phone is back on....the battery is usually drained....or at best 20%.....Anyone else have this problem??
    03-12-2012 10:05 AM
  2. hopefulfarm's Avatar
    What new apps have you installed recently?
    03-12-2012 10:17 AM
  3. Haley3274's Avatar
    well....nothing really...maybe some wallpaper apps from the market.....but its like anything that'll need a signal....maps.....internet etc.....itll freeze then restart.....then my battry will go from like 80% to 5%.....its been happening for maybe 2 months.....really frustrating. ....also i DO have task manager too that i use as well
    03-12-2012 10:23 AM
  4. PabloRobles's Avatar
    I gave one to my sister a while ago as gift. I just stopped to visit her and she was having the same issue. In order to get her up and going I swapped my Epic Touch for her EVO 3D.

    I saw it rebooting time and time again, at least once every hour. I noticed the cheap cover she had on it had a way too tight fit. I have been using the phone a lot during the past 24 hours but, kept the cover off... pink doesn't suit my personality that well :-). It has not rebooted once since we swapped phones.

    Then, I suspect the cover was causing overheat or touching the capacitive bottoms at the end. Or the factoy reset I gave in order to swap the phone numbers took care of my issues.

    I do notice the phone gets warm during a phone call, too much heat will cause it to reboot for sure.

    Is your phone nude or does it have a tight fitting cover?

    Does yours gets warm?

    Have you given it a factory reset?
    03-13-2012 10:04 PM
  5. danholt32's Avatar
    I also have been suffering through almost constant resets, crashes, etc for the past two weeks. If I factory reset the phone and don't sync to ANY email (google or activesync) then I have no problems. Sync to either, but especially activesync and it all falls apart. I also have it set for manual updates. I get crashing while reading email, when the phone rings, just in my pocket, etc. It doesn't run hot, and reboots just fine...

    I have my third phone ready at the Sprint store to try out. Could an update to activesync have caused all of this?
    03-15-2012 01:08 AM
  6. weston87's Avatar
    My phone keeps rebooting by itself every 5 to 10 minutes. Is there a fix for this?

    Sent from my HTC EVO 3D using Tapatalk!
    03-23-2012 12:12 PM
  7. Mustachio's Avatar
    When I had that problem is was because of a particular app i had recently installed. When I uninstalled it the prob went away. Not sure of the name of the app, but any shady app might cause the same problem.
    03-25-2012 07:47 PM
  8. charlie hustle's Avatar
    My phone keeps rebooting by itself every 5 to 10 minutes. Is there a fix for this?

    Sent from my HTC EVO 3D using Tapatalk!
    Get a new battery. It happened to me last summer. Ever since sprint switched my battery, never had that problem again.

    Tapatalked in 3d
    03-30-2012 12:09 PM
  9. Big_Sumo's Avatar
    I also had abnormal resets with my EVO 3D. I noticed the screen changing brightness frequently, and the battery reaching 40+ celcius with heavy use.

    I dug through the display settings and disabled the automatic brightness, then set the brightness around 25%, usable in most situations but not bright sunlight. Since then, battery temps have been staying under 36 celcius, and most importantly, no abnormal resets in the week since the change.

    Hope it helps.
    03-31-2012 01:58 AM
  10. Rich50's Avatar
    i have the same problem, i just recently found that if i take my sd card out it dont shut off anymore or reboot..when i put it back in, it does it again.. i say these phones are garbage!
    10-02-2012 01:05 AM
  11. pergerson6's Avatar
    i have the same problem, i just recently found that if i take my sd card out it dont shut off anymore or reboot..when i put it back in, it does it again.. i say these phones are garbage!
    Maybe the sd card is bad! My phone runs excellent with zero problems.

    Sent from my PG86100 using Tapatalk 2
    10-02-2012 07:55 AM
  12. xlDeMoNiClx's Avatar
    I've had this problem many times and through some expermenting here's 2 bits of advice I can give:

    1) About the battery: when this occurs the battery will APPEAR drained but what I've noticed is that it'll stay on that number for a long time so my guess is that it actuallyhas a lot more power in it than it shows.

    2) What I've found is that when this happens a battery pull will usually fix this. At least once or twice should do it.

    Hope this helps or makes it a bit easier.
    10-02-2012 03:44 PM
  13. JackHoughton94's Avatar
    Ive recently installed aptoide and a bunch of dodgy apps, could this be the cause
    01-22-2013 02:18 PM
  14. JackHoughton94's Avatar
    I have installed Aptoide and some aps of that, could this be a cause?
    01-22-2013 02:20 PM
LINK TO POST COPIED TO CLIPBOARD