Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default EVO 3D - 4G connection issues SPRINT

    Had my 3d for about 9 months now. Have never had an issue connecting to 4g previously, matter of fact usually have full signal at my house. Network issues a few weeks ago around here when tornados came thru the area and now I cannot connect. Wife has an EVO and has no issues connecting.

    When I try to connect, I get scanning, connecting to sprint, obtaining ip addy, then it says turning off.

    I have updated the PRL, the profile, etc.....no luck.

    Any ideas, fixes, support would be greatly appreciated.

    Android 2.3.4
    Software 2.17.651.5
    PRI 1.42_003
    PRL 21086

    ....stock phone with only standard updates from Sprint
  2. #2  

    Default Re: EVO 3D - 4G connection issues SPRINT

    I am having the same problem. Ever since iI updated to android 4.x.x, I have been having issues. I am also on sprint and using stock romantic and usual updates from Sprint. Any solutions?
  3. #3  

    Default Re: EVO 3D - 4G connection issues SPRINT

    Same issues here! I have had issues ever since the LTE phones were released. I'm in Annapolis, Maryland.

    Sent from my PG86100 using Tapatalk 2

    Phone/Evo 3D cdma
    Rom/ViperS r284
    Hboot/eng 1.58
    Root Method/Htc Dev unlocked/Juopunutbear s-off
    Recovery/4-EXT
  4. #4  

    Default Re: EVO 3D - 4G connection issues SPRINT

    I should also mention, I am getting a few weird things: 1)4g scans but will not connect then turns off. 2)facebook is not working properly error messages followed by a series of auto reboots. The phone reboots over and over until it stop on it's own and works fine again, minus the 4g.
  5. #5  

    Default Re: EVO 3D - 4G connection issues SPRINT

    Having the same issues as DanaMDixon. So far I've tried resetting my network proxy settings to factory settings (I had zeroed out the RTSP/HTTP settings before to bypass Sprint's proxy) and then rebooting the phone, didn't make a difference.

    Nobody has a fix for this yet? It's very annoying.
    Last edited by jwoodcapital; 10-25-2012 at 07:21 PM.
  6. #6  

    Default Re: EVO 3D - 4G connection issues SPRINT

    Found this thread via Google. I'm having the same issue now with my EVO 3d. Started a couple of days ago. Doesn't look like anyone ever found a solution?
  7. #7  

    Default Re: EVO 3D - 4G connection issues SPRINT

    Mine was doing it a week ago, Sprint support had no clue and said take it to a store. I did a factory reset and that fixed it. Today, it's doing the same thing. It's a software problem for sure, but I don't think they have any idea on what is causing it. I'll take it to the store when I get a chance and raise hell.

    I don't know if it's an update that gets applied eventually or what. I installed Juice defender again, and it started after that. But I also had other updates too, so it's hard to tell what is the deal.
  8. #8  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,996 Posts
    ROM
    Bad Boyz Rom

    Default Re: EVO 3D - 4G connection issues SPRINT

    I dont think Clearwire is supporting Wimax anymore or they aren't doing any updates
  9. #9  

    Default Re: EVO 3D - 4G connection issues SPRINT

    ...

Posting Permissions