10-18-2012 10:12 AM
220 ... 789
tools
  1. Spectre130's Avatar
    Anyone else having the issue of the WIFI not staying on after the screen times out? I have to constantly turn WIFI off then back on in order to make it work. Extremely annoying.
    Yes, I'm having the same exact problem.
    08-07-2012 08:52 PM
  2. McPlot's Avatar
    It is a power savings setting. Turn it off under advanced in the WiFi settings.

    Sent from my Galaxy S3
    08-07-2012 09:12 PM
  3. blaidan's Avatar
    It is a power savings setting. Turn it off under advanced in the WiFi settings.

    Sent from my Galaxy S3
    It's already set to "Always". Bug?
    08-07-2012 10:20 PM
  4. VickMackey#AC's Avatar
    My wimax hasn't been working at all, won't even turn on. Same for Wifi. Rebooting now, hope that fixes it.
    08-08-2012 07:34 AM
  5. JuniorWWT's Avatar
    Anyone else lose their front facing camera with ics?
    08-08-2012 08:21 PM
  6. slab0meat's Avatar
    Anyone else lose their front facing camera with ics?
    At the bottom of the screen, there is a "mode" button.. if you press that, it gives you two options... one is "photo/video" and one is "front/main"... move the slider on "front/main" and you should be good.


    I've noticed when I'm on the internet, then close it out totally, I'm on the same webpage where I left off the next time I go on. Previously, I used to go to my home page every time I started the net. Anyone else know if this is normal?
    08-08-2012 08:37 PM
  7. JuniorWWT's Avatar
    At the bottom of the screen, there is a "mode" button.. if you press that, it gives you two options... one is "photo/video" and one is "front/main"... move the slider on "front/main" and you should be good.
    Right, except when I do that I just get an upside down view with my rear camera.
    08-09-2012 04:44 AM
  8. slab0meat's Avatar
    Weird.. mine works fine..
    08-09-2012 07:53 PM
  9. LTrane's Avatar
    Warning!!

    I use the stock Mail app to connect to work Exchange server and noticed (the hard way) that since ICS, it no longer auto saves typing to the Drafts folder. After typing for 30 seconds and getting distracted by the kids, I unlocked the phone and to my surprise did NOT find my unfinished Email auto saved to the Drafts folder like on GB. I couldn't find my Email anywhere so had to start all over again. It appears that if you don't hit "save to Drafts" (new post-ICS-upgrade button) every couple of seconds, then all of your progress gets lost!

    Or am I missing something?
    08-10-2012 10:49 AM
  10. mejakun's Avatar
    Thanks L Trane, found that out myself the hard way. Wish I had read your msg beforehand.

    One other problem after ICS update -- google contacts stopped synching. Gmail syncs, calendar syncs, woremail/IMAP syncs, weather info syncs, nit contacts. Anybody else have this?
    08-11-2012 11:53 PM
  11. mejakun's Avatar
    Apologies ... typing and not re-reading. Should be "work email" instead if woremail and should be "not contacts" instead of nit contacts
    08-11-2012 11:56 PM
  12. shorde312's Avatar
    mine still has not loaded after letting it sit on that screen for 3 hours.... anybody have any other tips? or ways to delete texts this is so frustrating
    08-13-2012 02:11 PM
  13. TheMatrix31's Avatar
    Seems like there's just so many damn problems with this thing. I won't update yet. Anyone know if they patch things up relatively quickly after major upgrades like this?
    08-13-2012 06:29 PM
  14. johnstad's Avatar
    Has anyone been able to get html formatted email to work? I have 2 exchange accounts with that check box greyed out with plain text listed.

    Sent from my PG86100 using Android Central Forums
    08-13-2012 11:46 PM
  15. BWKeller's Avatar
    My 3D had been running fine, but now there are all kinds of issues since I took the ICS update:

    1. Sometimes the time jumps a couple of hours and you have to reboot to get it corrected.
    2. Mail will show 99+ new messages when there are no new messages.
    3. New photos will not show up in the gallery.
    4. Voice dialing through bluetooth works maybe 50% of the time.
    5. Battery is being sucked dry.
    6. Apps like Battery Indicaator will just unload themselves.
    7. Phone will sometimes put itself into airplane mode.
    8. etc., etc. etc. Little things almost every day.
    9. Sigh.
    08-15-2012 01:38 PM
  16. LTrane's Avatar
    When all else fails, reboot! Mine went through some crazy stuff immediately post ICS but then I decided to delete everything in Acct and Sync, reboot and then add them back. No issue with contacts and calendar anymore but I use K-9 app instead of stock Gmail app and a notification keeps telling me (constantly!) that there is a permissions issue even though nothing is being affected. However, thanks to WebOS like notifications, i can easily swipe those away.
    08-16-2012 01:08 PM
  17. Insp_Gadget's Avatar
    My 3D had been running fine, but now there are all kinds of issues since I took the ICS update:

    1. Sometimes the time jumps a couple of hours and you have to reboot to get it corrected.
    2. Mail will show 99+ new messages when there are no new messages.
    3. New photos will not show up in the gallery.
    4. Voice dialing through bluetooth works maybe 50% of the time.
    5. Battery is being sucked dry.
    6. Apps like Battery Indicaator will just unload themselves.
    7. Phone will sometimes put itself into airplane mode.
    8. etc., etc. etc. Little things almost every day.
    9. Sigh.
    Sounds like you have some incompatible apps installed. I never had any of your specific symptoms, but I did have problems after upgrading until I removed an incompatible app. In my case it was the Loquendo Text-to-speech engine. They haven't updated it to be compatible with ICS. A shame, too because it's a quality engine with a beautiful voice.
    08-16-2012 01:32 PM
  18. Led Zappa's Avatar
    Anybody figure out how to get the Facebook pictures back into Handcent. They show up fine in my contacts and Handcent uses the pictures I've added manually to my contacts. Can't figure out why the pic's in my contacts that come from Facebook won't show up.
    08-16-2012 09:23 PM
  19. Beast1bk's Avatar
    Somehow I didn't start having issues with contacts until about 2 weeks after my ICS update. But then I only had access to about 300 of my 1,300 contacts. It is driving me crazy, I just tried the delete google account, set it back up and restart. We will see if it fixes it, but I noticed that my phone seems to be fastbooting even though I have it disabled now so I'm not getting a full restart. I will update if this fixes my contact problem.
    08-31-2012 05:55 AM
  20. tjdalton's Avatar
    Right, except when I do that I just get an upside down view with my rear camera.
    I don't know if mine has been this way since the update or not because to be honest I'm not positive when the last time I used the front facing camera was, but I AM now having this issue also.

    has anyone found any info out about this at all?
    10-18-2012 10:12 AM
220 ... 789
LINK TO POST COPIED TO CLIPBOARD