1. cosmos0001's Avatar
    For example: if i start typing the letter "a" in to "To" area of any of my mail accounts, a list of past people come up! how do i delete this history and only allow my contacts to appear as im typing . Thank you.
    09-02-2012 09:29 PM
  2. strabo231's Avatar
    I'm assuming you are talking about gmail? The email recipients are saved in your online contacts for some reason. There does not seem to be an option to disable this that I have seen. Get into your gmail account from your pc and open your contacts. You can erase all those email addresses from there, and then you just need to re-sync your phone and they should be gone
    cosmos0001 likes this.
    09-10-2012 05:13 AM
  3. cosmos0001's Avatar
    im going to try that right now!...ok i tried it. i have 3 accounts yahoo, hotmail, and my isp email. ive already deleted all my contacts but it i doesnt clear my email recipient history. these past recipients names pop up in all of my email accounts. .
    09-10-2012 07:40 PM
  4. strabo231's Avatar
    ok if you cleared the information from your account, now try clearing the data for gmail, yahoo, etc in the phone. You go into settings>apps and select say gmail. gives you the option to uninstall, move to sd, blah blah. down toward the bottom hit clear data.
    cosmos0001 likes this.
    09-11-2012 04:56 AM
LINK TO POST COPIED TO CLIPBOARD