Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Can't Open Text Conversations

    So I'm just going about my day as usual when I get a text from a friend. I go into the Messages app, I see the list of conversations with people that I've had but when I try to open up the conversation I've had with that person it gets stuck on a loading screen. That same loading screen that you sometimes see for maybe 1-2 seconds before your texts come up, it doesn't go away and I can't access the conversation to reply to him (or anyone else for that matter.

    I've tried resetting the phone, turning it off and on, and a battery pull. I'm out of ideas. (Except resetting to factory settings but I'm trying to avoid that.)
  2. #2  
    odd
    odd is offline
    odd's Avatar

    Posts
    29 Posts

    Default Re: Can't Open Text Conversations

    Right after I upgraded to ICS (Ice Cream Sandwich 4.0) I had the same issue.

    1) Trimmed down the size of the text messages in clean-up (limits of pictures and txts per conversation)
    2) I let it sit and wait on the loading screen for probably 20 minutes, and it finally booted up.

    Hope it works!
  3. Thread Author  Thread Author    #3  

    Default Re: Can't Open Text Conversations

    Yeah I should probably make a back-up of my texts and clean out some of them.
  4. #4  

    Default Re: Can't Open Text Conversations

    Did you get any resolution? I'm having the same issue with texts from my wife. Thanks.
  5. #5  
    jonfran21's Avatar

    Posts
    14 Posts
    Global Posts
    34 Global Posts

    Default Re: Can't Open Text Conversations

    I did this too and it worked.

    Quote Originally Posted by odd View Post
    Right after I upgraded to ICS (Ice Cream Sandwich 4.0) I had the same issue.

    1) Trimmed down the size of the text messages in clean-up (limits of pictures and txts per conversation)
    2) I let it sit and wait on the loading screen for probably 20 minutes, and it finally booted up.

    Hope it works!

Posting Permissions