01-11-2015 06:39 AM
975 ... 45678910 ...
tools
  1. nmcbryant's Avatar
    Anyone notice that when you put an app shortcut on that the app's picture does not display correctly when you restart? This is really bugging me. I think its only for apps that were moved to the SD card. Can someone confirm...
    Same here. The image for the apps I moved to my sd card do not come up after restarting the phone. On my og evo, it used to only take a few minutes to refresh but, like someone else said, it's been a few hours and still no images on the e3d. For now, I'm just removing the apps and re-adding them from the app drawer to fix... Still madly in love with my new phone

    Update: Not sure if any of you are using skins but I just changed my skin and all the apps from my sd card that were missing the image were refreshed. So maybe try switching skins as a quick fix,
    Corrosive and dolfndav like this.
    06-24-2011 04:14 PM
  2. dolfndav's Avatar
    Same here. The image for the apps I moved to my sd card do not come up after restarting the phone. On my og evo, it used to only take a few minutes to refresh but, like someone else said, it's been a few hours and still no images on the e3d. For now, I'm just removing the apps and re-adding them from the app drawer to fix... Still madly in love with my new phone

    Update: Not sure if any of you are using skins but I just changed my skin and all the apps from my sd card that were missing the image were refreshed. So maybe try switching skins as a quick fix,
    The skins tip works great as a quick fix. Thanks!!
    06-24-2011 04:44 PM
  3. Saneless's Avatar
    Uh oh.. anyone have any dead pixels?

    I just got the phone this morning and now I have a single dead pixel. What the fudge man.

    Guess I'll have to take it back already
    06-24-2011 04:46 PM
  4. Corrosive's Avatar
    That skin fix is genious! I actually like the burgundy one. I am a fan of the very plane jane look anyway. Big propps Rochell
    06-24-2011 05:05 PM
  5. cbwrob's Avatar
    Hey this is more a user issue more than likely...on my old phone(Pre that shall not be named) I was able to get e-mails as soon as they came in.

    I am not getting them usually until much later.

    I am using the Gmail app not the HTC e-mail app. any suggestions?
    06-24-2011 05:07 PM
  6. zmann's Avatar
    Netflix and Xfinity are both saying they arent compatible with this device. Thoughts?
    Netflix is working great on mine

    EVO - LUTION 3D
    06-24-2011 05:08 PM
  7. zmann's Avatar
    Hey this is more a user issue more than likely...on my old phone(Pre that shall not be named) I was able to get e-mails as soon as they came in.

    I am not getting them usually until much later.

    I am using the Gmail app not the HTC e-mail app. any suggestions?
    I get them right away, I use the HTC email app.

    EVO - LUTION 3D
    06-24-2011 05:11 PM
  8. dr. burgle's Avatar
    Hey this is more a user issue more than likely...on my old phone(Pre that shall not be named) I was able to get e-mails as soon as they came in.

    I am not getting them usually until much later.

    I am using the Gmail app not the HTC e-mail app. any suggestions?
    I use the gmail app and get them as soon as they come in
    06-24-2011 05:15 PM
  9. cbwrob's Avatar
    I get them right away, I use the HTC email app.

    EVO - LUTION 3D
    Is there a special setting?

    Think I should remove and readd gmail account??
    06-24-2011 05:19 PM
  10. brownhornet's Avatar
    Is there a special setting?

    Think I should remove and readd gmail account??
    Go into settings, accounts & sync and make sure that you have your gmail sync'd. If the push is working the emails should be pretty instantaneous.
    06-24-2011 05:21 PM
  11. zmann's Avatar
    Is there a special setting?

    Think I should remove and readd gmail account??
    I'm no expert but it also may have to do with your data connection. Check settings and see how you have it set up (email settings).

    EVO - LUTION 3D
    06-24-2011 05:22 PM
  12. Cubanjinx's Avatar
    Is there a special setting?

    Think I should remove and readd gmail account??
    Go to accounts and sync and make sure u have the mail box checked

    Via TT
    06-24-2011 05:23 PM
  13. soberru's Avatar
    I get them right away, I use the HTC email app.

    EVO - LUTION 3D
    Could you please post how you got them to work.
    06-24-2011 05:27 PM
  14. cbwrob's Avatar
    hmm it did it them but I am using HTC mail now and it didn't show up.

    Don't know what I am dong wrong here.
    06-24-2011 05:30 PM
  15. brownhornet's Avatar
    hmm it did it them but I am using HTC mail now and it didn't show up.

    Don't know what I am dong wrong here.
    Why dont you just use gmail? In settings do u have google set to sync? click on google and make sure there's a check by gmail.
    06-24-2011 05:32 PM
  16. cbwrob's Avatar
    Yes it is set to sync.

    And I tried Google and it doesn't work either. Where is another option to immediatley get mail...wasn't having this problem until the 1.13.update.
    06-24-2011 05:44 PM
  17. dropndestroy's Avatar
    Did you copy everything from the original card to your new card?
    yes sir and nuttin i just put the 8gb back i had a 16gb from my evo 4g
    06-24-2011 05:46 PM
  18. Jorenm's Avatar
    Running launcher pro as my home screen and now hitting personalize under settings just drops me out onto the home screen. No error message, but does nothing.
    06-24-2011 05:57 PM
  19. chinda71's Avatar
    Just got my 3d and I noticed the stock mail app cannot login to my AOL mail when wifi is on. I turn off wifi and it works fine. Any suggestions?
    06-24-2011 06:10 PM
  20. dbhart5's Avatar
    Hey new EVO 3D users, I just got off the phone with Sprint. There are known issues with some, if not all of Gameloft's 3D games. I purchased Assassin's Creed 3D using the "3D Games" shortcut in the app drawer today. After the game is fully installed and I attempted to play it, it crashes on the "Loading ..." screen.

    According to a Sprint rep, Gameloft is aware and will be updating the affected titles, however, you will only be prompted when you attempt to play. No ETA on the update. I've requested a refund.
    06-24-2011 06:24 PM
  21. spridell's Avatar
    Same here. The image for the apps I moved to my sd card do not come up after restarting the phone. On my og evo, it used to only take a few minutes to refresh but, like someone else said, it's been a few hours and still no images on the e3d. For now, I'm just removing the apps and re-adding them from the app drawer to fix... Still madly in love with my new phone

    Update: Not sure if any of you are using skins but I just changed my skin and all the apps from my sd card that were missing the image were refreshed. So maybe try switching skins as a quick fix,
    Thanks for the fix.

    This must be a bug with Sense. Hopefully it will be included in the next update.
    06-24-2011 06:51 PM
  22. dcxgod's Avatar
    Hey guys first time using an Android and so I've been letting my EVO 3D charge as I read up on certain issues that appear. Some are quite obvious to figure out, but what is the recommend protocol to check my 3G speeds. I see that some people are showing really low dl rates and there should be a way to check?
    06-24-2011 06:56 PM
  23. cssplat's Avatar
    My issue is regarding the weather animation sounds. When I go through the weather animations demo, everything seems to be working fine. When I turn on my screen and the clock flips to the right time, it begins to play the weather animation for "sunny", but then the sound stops abruptly and doesn't finish the sound. It sounds so weird because it doesn't play the whole animation sound. Anybody else notice that? Maybe it's only for the "sunny" animation?
    06-24-2011 06:56 PM
  24. docangle1's Avatar
    Thanks for the fix.

    This must be a bug with Sense. Hopefully it will be included in the next update.
    I have lots of apps loaded, and when I restart the system not only are the Standard Android App Icon showing, but my apps on the SD Card don't show up in 'Applications' I have to go into 'Settings' - 'Applications' Manage applications' - 'Running' and Stop HTC Sense. When I press the 'Home' key it reloads and the Apps on the SD Card will show up in the list and the correct icons are displayed on the Home Screens.
    06-24-2011 06:57 PM
  25. zmann's Avatar
    When in youtube, and press more to save a video, pop up screen comes up and says "save to" and that's it. Anyone else?

    EVO - LUTION 3D
    06-24-2011 07:03 PM
975 ... 45678910 ...
LINK TO POST COPIED TO CLIPBOARD