Page 12 of 39 FirstFirst ... 9101112131415 ... LastLast
Results 276 to 300 of 969
Like Tree44Likes
  1. #276  
    domer's Avatar

    Posts
    56 Posts
    Global Posts
    155 Global Posts

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by garciaop View Post
    my evo 3d called one of my contacts all by it self and it did it again today, that kind of sucks because they will think im just playing or messing with them
    This happened to me as well, but it happened while playing music via the included music player. After putting in my16GB micro SD card that I had in my Evo 4G (since I already had my music loaded on it, as well as my pics/vids taken with my 4G), I started up a song, and then things went haywire. The player would switch from song to song or album to album randomly, and then the phone app would appear and it dialed the last number I had dialed. It did this 3 times. For a minute I thought I had the Christine of phones! Anyone else experience anything like this?

    On different but related note, I notice that when I went to skip tracks on an album, instead of advancing one track, it goes to the next album.
  2. #277  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by jasonaward View Post
    Maybe it's just my eyes not liking the 3D effect, but when displaying 3D content, any tilting (even very minor) of the phone from left to right shows vertical waves in the screen. Has anyone else noticed this?
    Yep, same here. 3D is not useful to me. Awkward to view on the phone. Unable to view anywhere else. Gimick all the way!

    Cheers,
    Don
  3. #278  
    domer's Avatar

    Posts
    56 Posts
    Global Posts
    155 Global Posts

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by donfergusonjr View Post
    Yep, same here. 3D is not useful to me. Awkward to view on the phone. Unable to view anywhere else. Gimick all the way!

    Cheers,
    Don
    Yes, I've noticed the same thing. Also, it takes my eyes a second or two to grow accustomed to looking at the image and see the 3D.
  4. #279  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Hmm....my light is green but the battery meter thing is at 99%. Plugged in at the moment. Not sure why.
  5. #280  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Camera flash does not work when talking on the phone.
  6. #281  
    gmelish's Avatar

    Posts
    21 Posts
    Global Posts
    25 Global Posts

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by TheMatrix31 View Post
    Hmm....my light is green but the battery meter thing is at 99%. Plugged in at the moment. Not sure why.
    Unplug, plug back in. Go back to red? Mine keeps going to 100, then right back down to 99 (but light still green). I unlplug it then plug it back in and the light turns to red with it at 99
  7. #282  

    Default

    Quote Originally Posted by gmelish View Post
    I finally got mine to 100%, then turned my phone off/on just to make sure it was still at 100%. I then checked my text messages, and in less than 30 seconds I'm back down to 99% (while still plugged into the charger). Anybody have any idea what's going on with this?
    I see this as a software glitch, fixable by a update. Battery and widget not in sync. Lol this is not a big deal. Check battery in settings, are all the bars lit up? Yep, then it is fully charged.

    EVO - LUTION 3D
    love my evo.
  8. #283  
    gmelish's Avatar

    Posts
    21 Posts
    Global Posts
    25 Global Posts

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by zmann View Post
    I see this as a software glitch, fixable by a update. Battery and widget not in sync. Lol this is not a big deal. Check battery in settings, are all the bars lit up? Yep, then it is fully charged.

    EVO - LUTION 3D

    Hopefully just a software glitch, however it is also the LED that shows that the battery is not fully charged. (it turns green, but once widget says 99%, I can unlplug and plug the phone back in and the LED will be red). We will see if HTC sends out an update for this soon if it is a software glitch
  9. #284  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by gmelish View Post
    Unplug, plug back in. Go back to red? Mine keeps going to 100, then right back down to 99 (but light still green). I unlplug it then plug it back in and the light turns to red with it at 99
    Ya, it goes back to red.
  10. #285  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Is anyone elses swype keep going to spanish?
  11. #286  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by zmann View Post
    No one gonna check this out for me huh? OK third time, here we go. When I try to save a video in youtube I hit save, a pop up box pops up and says "save to",, and then nothing else. So I can't save because there is no options. Does this happen to anyone else?

    EVO - LUTION 3D
    I think you're missing the little pop-up that says it can't save to a list because one does not exist.
    I don't think it's a download "save as" more like a list "save as"
    Maybe i'm wrong but that's the message i get when doing that.
  12. #287  
    snobum's Avatar

    Posts
    29 Posts
    Global Posts
    32 Global Posts

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Not sure if this was covered (this thread has really grown). I'm seeing about 100kbps speeds on 3G. I called sprint and they seem to be aware of the issue and are working on a fix. I'll be exchanging it tomorrow though.
  13. #288  

    Default

    Quote Originally Posted by shrubby View Post
    I think you're missing the little pop-up that says it can't save to a list because one does not exist.
    I don't think it's a download "save as" more like a list "save as"
    Maybe i'm wrong but that's the message i get when doing that.
    Actually it says "save to"not save as my bad. Then there are no options to save to anything

    EVO - LUTION 3D
    love my evo.
  14. #289  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by dr. burgle View Post
    Yeah 4.3" for Sure smaller than 4.3"
    fer sure
  15. #290  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by zmann View Post
    Actually it says "save to"not save as my bad. Then there are no options to save to anything

    EVO - LUTION 3D
    I created a play list in my youtube account from my PC then i was able to save it to that list.
    There is no download option that i can see.
    The app that was link earlier in the thread, i could get to work with the version of the player in the EVO 3D.
  16. #291  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by shrubby View Post
    I created a play list in my youtube account from my PC then i was able to save it to that list.
    There is no download option that i can see.
    The app that was link earlier in the thread, i could get to work with the version of the player in the EVO 3D.
    When you save it to that list it only saves it to your youtube account...He wants to actually download the video and save it on his phone...The APK I posted earlier is for TubeMate and it actually allows to to download directly to the phone...I made sure that it worked before I posted it...
  17. #292  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    The battery issue is the same way as the OG Evo. It does'nt trickle charge. Once it hits 100% is stops charging and starts idling. If you plug it out and plug in right back in it starts charging again. Thats why the drop is so drastic when you first take if off the charger and start using it. I've watched it do this.
  18. #293  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Anyone else using something other than the stock messaging app? Im using GO SMS PRO and I have it set as the default message app. After a reboot, it loses the default setting and I have to choose the app that I want as default again. Confirming this by going into PEOPLE and selecting a person, then "send message"... at this point it pops up and wants me to choose between Stock message app, GO SMS and Google Voice. I check the box to set as default and choose GO SMS PRO. Works fine until I reboot, then have to do it all over again.

    Sorry if this was already posted but I didnt read thru the 30+ pages entirely yet.
  19. #294  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by jdizzle316 View Post
    Is anyone elses swype keep going to spanish?
    I had that happen once...found it out when it stopped spelling a single word of mine correct! I know Im a bad speller but I knew something was up. Once I switched it back it never has changed...probably 12hrs ago.
  20. #295  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by aznmode View Post
    I posted this before but does your video skip while the volume is adjusting up and down while watching a movie. This happens on netflix and watching green hornet. When I hold the volume up button it skips then stops when the volume is max. Same when u turn it down. Its fine when I press one at a time though. Its only when holding them down.
    So it looks like when the volume pops up is when the video skips. This will happen in the gallery when playing video or with green hornet and netflix. I'm surprised no one has mentioned this yet or it or it doesn't really bother anyone?
  21. #296  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    My YouTube 3d quit playing....I have been watching the same video all day to show customers at work and friends...then tonight it only plays 2d...i checked other videos ...none are working?? WHen i take pic or video it works fine....just the YouTube...any ideas guys
  22. #297  
    Nasty77Nova's Avatar

    Posts
    4 Posts
    Global Posts
    7 Global Posts

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Where is YouTube 3d? I don't see it in my app list
  23. #298  

    Default

    Quote Originally Posted by abrookerhs View Post
    Anyone else using something other than the stock messaging app? Im using GO SMS PRO and I have it set as the default message app. After a reboot, it loses the default setting and I have to choose the app that I want as default again. Confirming this by going into PEOPLE and selecting a person, then "send message"... at this point it pops up and wants me to choose between Stock message app, GO SMS and Google Voice. I check the box to set as default and choose GO SMS PRO. Works fine until I reboot, then have to do it all over again.

    Sorry if this was already posted but I didnt read thru the 30+ pages entirely yet.
    I use handcent mesg app and do not have that issue

    EVO - LUTION 3D
    love my evo.
  24. #299  

    Default

    Quote Originally Posted by Alter_EvO View Post
    Where is YouTube 3d? I don't see it in my app list
    Open the app and search 3D or yt3d...all of the 3D videos will have a 3D symbol kinda like the music videos have the music note...
  25. #300  

    Default

    Quote Originally Posted by Alter_EvO View Post
    Where is YouTube 3d? I don't see it in my app list
    You just go to youtube app and look for 3d videos.

    EVO - LUTION 3D
    love my evo.
Page 12 of 39 FirstFirst ... 9101112131415 ... LastLast

Posting Permissions

B