Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 9 of 39 FirstFirst ... 6789101112 ... LastLast
Results 201 to 225 of 973
Like Tree44Likes
  1. #201  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Wow. Sucks to see so many people having issues. my evo 3d has been flawless all day. But I have to ask. My four front face button are bright, really bright. I though these would change according to how you had the display brightness set up. But regardless if its completely bright or as dark as it can go, the buttons are as bright as ever. Anyone else have this? Or everyone? Kind of sucks having these burning holes in my eyes while using phone in the dark.
  2. #202  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by RomanHelmet View Post
    I'm going to give +1 to swype issues. Seems to have started after the htc update. The trace line doesn't show, and pressing sym doesn't change the keyboard to show numbers or symbols keyboards, though it still types them out. Either that or its just really laggy, can't tell yet.
    I had the same issue. But happened to me while using Go SMS. Started using the stock android messaging app now swype works prefect.
  3. #203  

    Default

    Heres a good one, hope it wasnt mentioned...
    Ever since I put my old evo memory card in my 3d plays music at random and stops on its own after a minute or so. I cant stop it. I go and look everywhere, nothing. So weird. Also, my apps on sd arent showing up? Do I have to import or something?

    Btw, my old evo was rooted. Makes a difference maybe?

    Sent from my PG86100 using Tapatalk
  4. #204  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    I'm not sure if this happens to everyones but I was charging and playing a game and the top half of the back, including the camera, was very warm and burned my hands a little.
  5. #205  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Has anyone tried the video chat, if so does the image of the other person shows upside down ! I used Fringe and Tango!
  6. #206  
    LDawg07's Avatar

    Posts
    38 Posts
    Global Posts
    59 Global Posts
    ROM
    Stock

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Can't find netflix!
  7. #207  

    Default

    Quote Originally Posted by lopezzito View Post
    Has anyone tried the video chat, if so does the image of the other person shows upside down ! I used Fringe and Tango!
    While this may not be directly helpful, when using qik on my evo4g talking to someone on an iphone it happened and we couldn't fix it. Haven't given a try on my 3D yet. Will update tomorrow.

    Sent from my PG86100 using Tapatalk
  8. #208  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    I have no issues. My new EVO 3D performs like a champ. The only thing I don't like is the aspect ratio, nut I'll get use to it.
  9. #209  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by opie2184 View Post
    yeah all that even tried changing the ports ans security type nothing its getting frustrating!! ahhhh
    Did you enable pop3 settings in your yahoo account?
  10. #210  
    svargas05's Avatar

    Posts
    321 Posts
    Global Posts
    335 Global Posts
    ROM
    Stock

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    The ONLY issue I ran into was the 3D content not working on YouTube or GreenHornet playing in 3D.

    The gallery 3D images worked, but youtube and greenhornet did not. They played in 2D, had to hard reset through MSL means to get it to work again.

    Anybody know of a fix, incase it happens again?
  11. #211  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    When im watching netflix or green hornet and if I hold the volume either + or - the frame skips. Also mine doesn't seem as smooth with scrolling and is a bit jittery.
  12. #212  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by jasonaward View Post
    Maybe it's just my eyes not liking the 3D effect, but when displaying 3D content, any tilting (even very minor) of the phone from left to right shows vertical waves in the screen. Has anyone else noticed this?
    dude, for sure, 3D effect is fun for like 20 minutes, then it's just more trouble than it's worth. I wish they had just equipped the 8mp camera on the back, or if they were going to include to 5mp camera, use one in the front for apps like Skype while on WiFi.. and for "hold the camera up" style picture taking.
  13. #213  

    Default

    The biggest problem i have right now is when I rotate my phone and rotate it back... My screen goes black and the bottom buttons are still lighted. The phone's screen goes black and I have to do a battery pull. Also, why the heck is it so hard to pull the cover out?!

    Sent from my PG86100 using Tapatalk
  14. #214  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    when I move apps to SD, the widget disappears from the home screen, and disappears from the app drawer... ;(
  15. #215  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    I seem to be having a charging problem. The usb charging cable seems to be loose inside the charging port. The charging light goes on and off. I have to reseat it to get it to work. I don't want to go back and exchange, but I hope this what stay a problem. Anyone else having this problem? I also tried another usb charging cord, and still the same problem. Could it be a bad port?
  16. #216  

    Default

    Quote Originally Posted by dfine1966 View Post
    I seem to be having a charging problem. The usb charging cable seems to be loose inside the charging port. The charging light goes on and off. I have to reseat it to get it to work. I don't want to go back and exchange, but I hope this what stay a problem. Anyone else having this problem? I also tried another usb charging cord, and still the same problem. Could it be a bad port?
    My cord is tight as hell in the charging port

    EVO - LUTION 3D
    love my evo.
  17. #217  

    Default

    I'll try again, could someone check out what happens when they try to save a video from youtube. When I hit save a pop up comes up and says "save to ", and that's it,, no options.

    EVO - LUTION 3D
    love my evo.
  18. #218  
    willrusso's Avatar

    Posts
    11 Posts
    Global Posts
    14 Global Posts

    Default

    Check your charging ports for debris. When I got home yesterday, I noticed a fleck of red metallic paint inside the port. I had to pull it out with tweezers. I'm glad I saw it before I tried to plug the phone in. Maybe that's why some folks are having charging problems.

    Sent from my HTC EVO 3D using Tapatalk
  19. #219  
    evo4gMN's Avatar

    Posts
    120 Posts
    Global Posts
    123 Global Posts

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    So I really like the new gingerbread feature that tells you when you are looking at your apps and on the tab "On SD Card" it lets you know which apps on your phone can be moved to the SD card without you having to click into the individual app itself. However, my phone does not seem to be doing that all the time. Sometimes the app I download gets picked up and sometimes I have to physically click in the app itself to see if it can be moved to SD. Is anyone else experiencing this?
  20. #220  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by jasonaward View Post
    Maybe it's just my eyes not liking the 3D effect, but when displaying 3D content, any tilting (even very minor) of the phone from left to right shows vertical waves in the screen. Has anyone else noticed this?
    So to answer my own question...

    1) I looked at a demo unit in the store, and it exhibits the same "look"... however...

    2) I have found that the 3D effect is highly, extremely, and completely dependent on the content. Many of the 3D sample photos on the phone don't look good to me. However, many of 3D videos on Youtube look very good.

    3) I also found that I was holding the phone too far from my face ... the effect is very dependent on distance from your eyes, and the angle. It also takes your brain a few seconds for the effect to work.

    In the end, I consider the 3D technology alpha stage at best. But it's quite cool when it looks right. Having said that, everything else about the phone is very nice.
  21. #221  
    gmelish's Avatar

    Posts
    21 Posts
    Global Posts
    25 Global Posts

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    So I posted this earlier, but the answer I got didn't work for me. My battery stops charging at 99%. Last night, I charged it and woke up with it at 97% (It was at 82 when I went to sleep). Is anyone else having the problem of it not charging all the way to 100%?
  22. #222  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Quote Originally Posted by zmann View Post
    My cord is tight as hell in the charging port

    EVO - LUTION 3D
    Yeah mine too, it's a real tight fight, almost afraid I'm going to break something when I push it in.(oh that's what she said)
    I have no signature.
  23. #223  

    Default

    Quote Originally Posted by FrostyGTA View Post
    Yeah mine too, it's a real tight fight, almost afraid I'm going to break something when I push it in.(oh that's what she said)
    Lol it sought of clicks in.

    EVO - LUTION 3D
    love my evo.
  24. #224  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    My 3D pics are coming out crappy today...I put on an otterbox commuter case yesterday and it has the rubber covering the camera button, making it harder to press...I'm thinking that may be making me move and messing up the shots...I'll test this out a lil more later...
  25. #225  

    Default Re: EVO3D Issues and Problems...let's talk about them here!

    Having a problem the screen is flickering. This happens on the home menu, internet , etc. It happens random times and the only way to stop it is to press the sleep botton and it stops for a while then starts flickering again
Page 9 of 39 FirstFirst ... 6789101112 ... LastLast

Posting Permissions