Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    DavidML3's Avatar

    Posts
    7 Posts
    Global Posts
    9 Global Posts

    Default Why are incoming SMS going to Gmail?

    How do I stop this? I want my incoming text messages to come into my text message app that comes with the phone. Currently they are going to gmail and gmail is notifying me of texts. I have over 100 different messages in my gmail from just texts today.
    Last edited by NotJustAPhone; 03-27-2014 at 08:53 PM.
  2. #2  
    scrosler's Avatar
    ROM Developer

    Posts
    1,574 Posts
    ROM
    Many

    Default Re: Why are incoming sms going to gmail?

    Quote Originally Posted by wtd03 View Post
    How do I stop this? I want my incoming text messages to come into my text message app that comes with the phone. Currently they are going to gmail and gmail is notifying me of texts. I have over 100 different messages in my gmail from just texts today.
    Hmmm, did you change any options in Google Voice lately?
  3. #3  

    Default Re: Why are incoming sms going to gmail?

    Quote Originally Posted by wtd03 View Post
    How do I stop this? I want my incoming text messages to come into my text message app that comes with the phone. Currently they are going to gmail and gmail is notifying me of texts. I have over 100 different messages in my gmail from just texts today.
    I imagine you installed Google Voice and picked to use the GV number. In which case you send a message and when someone replies, they reply to your GV and that sents it to your email.

    I think you can disable this in the Google Voice settings page (using desktop browser.)
  4. #4  
    enthuz's Avatar

    Posts
    614 Posts
    Global Posts
    843 Global Posts

    Default Re: Why are incoming sms going to gmail?

    I am loving the features of GV, but I like the way my Gmail, SMS, etc. are setup now. Is there a way to have both? I haven't activated GV yet until I'm more educated on the app and effects.
  5. #5  

    Default Re: Why are incoming sms going to gmail?

    You need to turn off Sync SMS in Microsoft Exchange settings
  6. #6  

    Default Re: Why are incoming sms going to gmail?

    Quote Originally Posted by phan9998 View Post
    Really? Two and a half years later

    Sent From Above Using Xparent Blue Tapatalk
    It helped me today. I have been trying to find a solution all day. This is the only place I have found it. So thank you. Better late than never.

Posting Permissions

B