Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Lock screen issue

    Anyone else having the sense 3.0 lock screen issue where it erases your lock screen quick launch icons? Mine did it and I was able to put all of them back in there other than the phone one... which I cant seem to find in the personalize selection menu... which is annoying...

    I was googling the issue and I guess some sensation owners can't re-add any of them and have to do a factory reset to be able to put the icons back in.




    Quickedit: wow i just checked and there was an update since last night that supposedly addresses lock screen issues... I installed it, and now i can select the Phone Icon in the personalize menu but it does not show up when the phone is actually locked, like any other app would.
    Last edited by dantheman68; 06-25-2011 at 01:35 PM. Reason: new info and edited for clarification
  2. #2  

    Default Re: Lock screen issue

    The phone app icon has vanished for everyone once you change the lock screen background. It no longer shows up in the app drawer either.

    I wouldn't bother with a reset as it's definitely a bug. Wait for HTC to push out a fix for it.
  3. #3  

    Default

    Quote Originally Posted by Darth Mo View Post
    The phone app icon has vanished for everyone once you change the lock screen background. It no longer shows up in the app drawer either.

    I wouldn't bother with a reset as it's definitely a bug. Wait for HTC to push out a fix for it.
    Fix was pushed yesterday. Check HTC system updates.
  4. Thread Author  Thread Author    #4  

    Default Re: Lock screen issue

    yeah its there but it still doesnt show up when i actually lock the phone
  5. #5  

    Default Re: Lock screen issue

    restart your phone.
  6. #6  

    Default Re: Lock screen issue

    Hard reset is supposed to fix the missing dialer icon.
  7. #7  
    vandy56's Avatar

    Posts
    20 Posts
    Global Posts
    22 Global Posts

    Default Re: Lock screen issue

    How about triple-digit temps? Anyone see this problem? When the temperatures hit the 100s, the one is lopped off on the left side of the screen.

    Not a huge deal, and no one else probably noticed (one hazard of living in West Texas), but it's there.
  8. #8  

    Default Re: Lock screen issue

    Quote Originally Posted by jon.vanderlaan View Post
    How about triple-digit temps? Anyone see this problem? When the temperatures hit the 100s, the one is lopped off on the left side of the screen.

    Not a huge deal, and no one else probably noticed (one hazard of living in West Texas), but it's there.
    yeah i noticed that too, live in the central valley in CA so im expecting to see that alot in the next couple of months. i really hope they fix that soon.

Posting Permissions