1. labunjef's Avatar
    I have a question on answering an incoming phone call. After I touch the button to answer, a message is spoken to me telling me to push 1 to talk. Is there a way to disable having to push the 1 and just answer the phone call? I'm real new to the Android world since I'm coming from a blackberry.


    Thanks!
    06-29-2011 07:47 AM
  2. fkpalm's Avatar
    I am having the same issue I never had that with my 4g been looking through settings and cannot find it
    06-29-2011 07:49 AM
  3. PM-Performance's Avatar
    Are you using google voice by chance?
    06-29-2011 08:03 AM
  4. labunjef's Avatar
    I do use google voice actually. I used to use it on the blackberry too but never had this issue.
    06-29-2011 08:19 AM
  5. labunjef's Avatar
    Now that you say that, I went to my google voice and found under settings there was a spot under calls and turned the call screening off. Thanks for pointing me in that direction. All fixed now.
    06-29-2011 08:36 AM
  6. enthuz's Avatar
    There seems to be a lot of nuances with GV with Sprint integration. I wish there was an update GV FAQ or in-depth hands-on video.
    06-29-2011 08:57 AM
  7. PM-Performance's Avatar
    Now that you say that, I went to my google voice and found under settings there was a spot under calls and turned the call screening off. Thanks for pointing me in that direction. All fixed now.
    No problem. I havent seen that directly, but the limited times I used GV , when users called that number it would give me a greeting to accept or deny the call with the users greeting. So it sounded like a similar function as that.

    Glad that helped you out.
    06-29-2011 09:46 AM
LINK TO POST COPIED TO CLIPBOARD