1. eddyknights's Avatar
    I see in network settings a option to enable always on mobile data.. Does this option need to be on or off.. any diff in performance when i click on it states that it uses more power in some mobile networks if you disable it it says it may cause connectivity problems in some applications and that you may need to manual refresh ect... whats the best option here
    06-30-2011 09:31 PM
  2. trooper54's Avatar
    I would leave it on as is. Using more power on some mobile networks refers to your phone when it has a weak signal, or is roaming. Unless your roaming often, it shouldnt impact your batter too much. If it does, switch it around and see what works best for you.
    06-30-2011 09:34 PM
  3. eddyknights's Avatar
    default is off though
    06-30-2011 09:38 PM
  4. trooper54's Avatar
    default is off though
    hmmm mine is on, i don't remember changing explicitly, which makes me think its the data roaming gourd.
    06-30-2011 09:40 PM
  5. eddyknights's Avatar
    are we talking about same setting when you go to wireless and than mobile networks its the ssettingon bottom that says enable mobile data always on , that was off for me lol
    06-30-2011 09:42 PM
  6. eddyknights's Avatar
    also how bout domestic data and domestic voice settings are those supposed to be on and in roaming set to automatic or sprint
    06-30-2011 09:43 PM
  7. LegendarySoul's Avatar
    If I were you, I would leave as it is. Why turn off? If you need something connect, do not turn off unless you prefer everything disconnect for your whatever you want for your safety.
    06-30-2011 10:03 PM
  8. ryudo423's Avatar
    I am constantly getting hit with error 67 as I switch in and out of roaming often. Would be good to know people experience with this setting.
    06-30-2011 10:28 PM
  9. illwood's Avatar
    If I were you, I would leave as it is. Why turn off? If you need something connect, do not turn off unless you prefer everything disconnect for your whatever you want for your safety.
    When the EVO 4G was originally released. Turning this option off was one of the first things that was done to help preserve battery life. The 4G is pretty hungry.

    I am constantly getting hit with error 67 as I switch in and out of roaming often. Would be good to know people experience with this setting.
    From the home screen go to:

    Menu > Settings > System updates > Update profile

    This has been done to cure the error 67 before (I had to do it on my EVO 3D as well).
    07-01-2011 06:31 AM
  10. MarqBland's Avatar
    I would leave it on if you want your apps to be able to update. If you turn it off, your 3G connection will turn off until your screen comes back on. For some it might not be a big deal and will save some battery power, but you won't be connected until the screen comes back on. For me, I leave it on because I am always on Google Talk, have Flightview and need the updates and a few other apps. If I turned it off, GTalk would disconnect and flightview couldn't update until I turn the screen back on.
    07-01-2011 06:47 AM
LINK TO POST COPIED TO CLIPBOARD