1. shadowkid717's Avatar
    I am running viper ROM. Id like to know how to get LTE tethering working. Recently my LTE has been working, but my tether only works on 3G. Any way i can do this? Ive tried "foxfi" and a few other apps that didn't work. I am rooted.

    Thanks for any suggestions.
    11-11-2012 08:02 PM
  2. benny3's Avatar
    Im pretty sure 3G is the best your going to get
    11-11-2012 10:30 PM
  3. shadowkid717's Avatar
    Im pretty sure 3G is the best your going to get
    Technically speaking, there has to be a way i can get the LTE radio to work with wireless tether.
    11-11-2012 11:47 PM
  4. benny3's Avatar
    Have you tried the sprint hotspot? im sure the build prop edits are included in vipers rom
    11-12-2012 11:36 AM
  5. shadowkid717's Avatar
    Actually, i just upgraded my ROM from viper 1.0 to viper 2.2 and now LTE is not working at all, and 3G comes in and out. Not a happy camper, can never seem to get anything working 100% right as far as ROMs go.
    11-12-2012 11:58 PM
  6. benny3's Avatar
    Ha! click my siggy and give my rom a go
    11-13-2012 02:19 AM
  7. shadowkid717's Avatar
    Ha! click my siggy and give my rom a go
    I installed your rom and I do like it, but am still having these 3g issues. it cuts out. When i restart the phone now it has no 3g or 1x or lte, then when i try to "update profile" the 3g will come back (the profile wont ever update). when i restart, no internet again. i dont know whats wrong with this now but this stuff happened on other roms too. very frustrated. I have no options and am sick of things not working. May switch back to an old flip phone and just give up.
    11-25-2012 08:21 PM
  8. shadowkid717's Avatar
    Ha! click my siggy and give my rom a go
    I really think my internet issues are related to towers in this area. LTE worked for a little bit now nothing.

    Tried the wifi tether and on your rom i am UNABLE to view the settings for it. And i need to switch the mode to genericc ICS so it wont show up as a p2p tether. If i cannot access the settings menu in the tether ill have to install a different rom yet again. and i was just starting to like this rom.
    11-25-2012 10:06 PM
  9. benny3's Avatar
    I really think my internet issues are related to towers in this area. LTE worked for a little bit now nothing.

    Tried the wifi tether and on your rom i am UNABLE to view the settings for it. And i need to switch the mode to genericc ICS so it wont show up as a p2p tether. If i cannot access the settings menu in the tether ill have to install a different rom yet again. and i was just starting to like this rom.
    Are you doing a full wipe before flashing,and are you restoring anything? one possibility is to RUU back to stock and start fresh, i know its a pain but it does fix some issuses
    11-26-2012 08:44 AM
  10. scoot0073's Avatar
    Mine wifi tethers all day long on LTE.
    Mean 6.4

    Sent from my EVO using Tapatalk 2
    11-27-2012 11:18 AM
  11. scoot0073's Avatar
    But I did have to change settings to
    Generic ICS/JB/wlan0.
    Then the other devices would find and connect. Hope this helps

    Sent from my EVO using Tapatalk 2
    11-27-2012 11:23 AM

Similar Threads

  1. Replies: 7
    Last Post: 06-08-2012, 11:52 PM
  2. Replies: 10
    Last Post: 05-28-2012, 03:54 PM
  3. 3g data and voice with simultaneously on Evo 4g LTE
    By samid in forum HTC EVO 4G LTE
    Replies: 0
    Last Post: 05-25-2012, 01:33 AM
  4. Replies: 21
    Last Post: 04-24-2012, 05:28 AM
  5. youtube only works on 3g and wifi.
    By Schlitzi in forum HTC EVO 3D
    Replies: 3
    Last Post: 10-13-2011, 04:04 PM
LINK TO POST COPIED TO CLIPBOARD