1. new_to_the_root's Avatar
    So got my evo 4g lte rooted the other day (first time new to the game). cool dude hooked
    Me up at a local mcdonalds, whatever. So everything was cool till I tried to install a rom
    Now the phone just stays on the htc logo. I can get to the teamwin screen and when I hit install
    All thats there is 2 folders with dots next to them and another that says TWRP before I messed
    With it there was all kinds of stuff on there. I did have titanium backup and did a system
    Back up before I tried to install a rom that I had no idea how to do. Tried to follow a youtube tutorial
    I dont think I downloaded the zip file correctly and when I went to install it it wasnt there so I think I
    Hit reboot and it wont go past the htc screen when powers up. Tell me I havent totaly screwed up
    My phone.
    02-04-2013 03:22 PM
  2. benny3's Avatar
    So got my evo 4g lte rooted the other day (first time new to the game). cool dude hooked
    Me up at a local mcdonalds, whatever. So everything was cool till I tried to install a rom
    Now the phone just stays on the htc logo. I can get to the teamwin screen and when I hit install
    All thats there is 2 folders with dots next to them and another that says TWRP before I messed
    With it there was all kinds of stuff on there. I did have titanium backup and did a system
    Back up before I tried to install a rom that I had no idea how to do. Tried to follow a youtube tutorial
    I dont think I downloaded the zip file correctly and when I went to install it it wasnt there so I think I
    Hit reboot and it wont go past the htc screen when powers up. Tell me I havent totaly screwed up
    My phone.
    Your fine... can you find the reboot options. if so reboot to recovery and you said you made a backup did you make one while in recovery?

    Any chance you have Gtalk on your pc? it will make this easier
    02-04-2013 04:52 PM
  3. new_to_the_root's Avatar
    Your fine... can you find the reboot options. if so reboot to recovery and you said you made a backup did you make one while in recovery?
    Im not sure if i did it correctly but i did hit backup and it did what its suposse to do, i guess. I just right now in the team win recovery project hit reboot then recovery and the phone powered down then up again to the same team win recovery project. Im such a noob to this more help mr.benny please thank you.
    02-04-2013 05:01 PM
  4. benny3's Avatar
    you should see Restore as one of the options in the menu tap it and it will bring up your backup, it should be a set of numbers like the date unless you named it, tap it
    02-04-2013 05:16 PM
  5. new_to_the_root's Avatar
    you should see Restore as one of the options in the menu tap it and it will bring up your backup, it should be a set of numbers like the date unless you named it, tap it
    There is no menu tap there are 8 choices install, backup, mount, advanced, wipe, restore
    Settings, and reboot when I tap restore it says select package to restore , but nothing
    Is there its empty. Thanks for taking the time to help me please stick with me I
    Need my phone.
    02-04-2013 05:42 PM
  6. benny3's Avatar
    Did you make a backup while you were in recovery before you flashed the rom? What rom did you flash?

    And do you have Gtalk on your pc?
    02-04-2013 05:49 PM
  7. new_to_the_root's Avatar
    Did you make a backup while you were in recovery before you flashed the rom? What rom did you flash?

    And do you have Gtalk on your pc?
    Didnt even use a pc I think I flashed nothing
    02-04-2013 05:58 PM
  8. benny3's Avatar
    I didnt ask if you used a pc i asked if you have Gtalk on your pc so we can use that instead of posting back and forth
    You need to tell me what you did from the start. I can not help you if you dont answer my questions. You said in the first post you installed a rom ...What rom?
    02-04-2013 06:15 PM

Similar Threads

  1. Help! I have no roms installed and am unable to install any.
    By unclefarkus in forum HTC EVO 4G LTE Rooting, Rom's, and Hacks
    Replies: 16
    Last Post: 05-27-2014, 05:15 AM
  2. Please help me install custom ROM...
    By blues runner in forum Epic 4G Touch Rooting, ROMs, and Hacks
    Replies: 12
    Last Post: 06-19-2012, 11:02 PM
  3. I might have bricked my phone with Rom Manager. Please help.
    By doughpe in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 20
    Last Post: 06-29-2011, 09:59 PM
  4. Please help, rooted, flashed, no radio
    By Valquez9 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 13
    Last Post: 06-20-2011, 10:11 PM
  5. Replies: 2
    Last Post: 12-12-2010, 04:06 PM
LINK TO POST COPIED TO CLIPBOARD